TechSpot

Explorer crash after ANY windows update Server 2003 64bit

By Vigilante
Sep 6, 2006
  1. I'm asking this on behalf of a friend.

    He has a new server, 64bit hardware. 939 with nForce chipset.
    I can get exact specs if needed.

    Also has Server 2003 Enterprise SP1, v.1069 x64 which is the "educational" version. It comes via the MS academy server or something.

    In any case, so he has all this 64 bit stuff right? He also loaded Nvidia's 64bit nForce set.

    Now, there is no other software on this accept the one program which this whole thing was built for. It required 64 hardware and software. There is no antivirus or antispyware or 3rd party stuff, etc...

    The problem was first seen when this program said it required .NET 2.0. Well, big deal, he goes on Windows updates, sees the updates, but after they install, explorer can't run any more! It crashes. But if he uninstalls the update, it works again.

    He tried a whole handfull of updates (1 at a time), but any update he does, explorer is crashing upon restart and the update has to be uninstalled. So he can't load updates, or .NET framework. Here is the error log entry that happens after any update is applied:

    Event Type: Error
    Event Source: Application Error
    Event Category: (100)
    Event ID: 1000
    Date: 9/5/2006
    Time: 9:06:07 PM
    User: N/A
    Computer: THISONE
    Description:
    Faulting application explorer.exe, version 6.0.3790.1069, faulting module kernel32.dll, version 5.2.3790.1069, fault address 0x000000000005b039.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 41 70 70 6c 69 63 61 74 Applicat
    0008: 69 6f 6e 20 46 61 69 6c ion Fail
    0010: 75 72 65 20 20 65 78 70 ure exp
    0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
    0020: 65 20 36 2e 30 2e 33 37 e 6.0.37
    0028: 39 30 2e 31 30 36 39 20 90.1069
    0030: 69 6e 20 6b 65 72 6e 65 in kerne
    0038: 6c 33 32 2e 64 6c 6c 20 l32.dll
    0040: 35 2e 32 2e 33 37 39 30 5.2.3790
    0048: 2e 31 30 36 39 20 61 74 .1069 at
    0050: 20 6f 66 66 73 65 74 20 offset
    0058: 30 30 30 30 30 30 30 30 00000000
    0060: 30 30 30 35 62 30 33 39 0005b039


    When the update is removed, it works fine, when ANY update is applied, it crashes. Very weird, and neither of us can find any useful info whilst googling.

    Any ideas?
     
  2. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 2,120

    It seems that the version he installed was a slightly earlier version with a beta Service Pack 1.
    He was not able to find a full install of x64 Service Pack 1, so could not reload it, or put on SP2 or anything. He ended up having to use the trial version of the real Server 2003 (for now), and that worked fine. So there was something wrong with that install or more likely with the beta SP1 it came with.

    So for now, if you have this problem, check your Service Pack version!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.