Explorer error in module unknown each time I use online forms

By hriveresse
May 4, 2005
  1. Hello,

    I have lately been getting the following Explorer.exe error each time I use an online form in ie 6.01:

    EXPLORER caused an invalid page fault in
    module <unknown> at 0000:7c022db8.
    EAX=00000000 CS=015f EIP=7c022db8 EFLGS=00010246
    EBX=00000000 SS=0167 ESP=01a9fb94 EBP=01a9fbe0
    ECX=c15301b0 DS=0167 ESI=bff88b64 FS=2777
    EDX=00000100 ES=0167 EDI=00001388 GS=23a6
    Bytes at CS:EIP:

    Stack dump:
    ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

    The forms that produce this error are mail forms, or even those to be found in forums, signup forms and webmail services such as After the error appears and I close explorer, my ie closes all its current windows (without touching other running program ones) and my desktop goes iconless for a short while. Afterwards all icons and the toolbar appear again and windows 98 keeps running as if nothing had happened, yet each time I try to use any of the mentioned forms in ie the same error occurs. Is there any way to fix this?

    Thanks in advance,

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You could have a corrupt Internet Explorer. Repairing/reinstalling it may fix it.

    How about viruses/spyware. You may have some form sniffing program crashing on you..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...