TechSpot

Explorer operating erratically and system message popups

By flyhippy
Jul 14, 2008
  1. OK... so I followed all instructions, and attached are my logs. PLEASE HELP, this thing has taken over the internet. I can't remember where the SAS log file saves to and it was a lengthy scan. Let me know if you require it! Thanks!

    Patrick
     
  2. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    uninstall Hijackthis then get the latest version through the instructions below - attach the new log

    Highjackthis Instructions
    • Make sure you have the LATEST version of HJT (currently v2.0.0.2) it can be downloaded from HERE
    • Run the HijackThis Installer and it will automatically place HJT in C:\Program Files\TrendMicro\HijackThis\HijackThis.exe. Please don't change the directory.
    • After installing, the program launches automatically, select Scan now and save a log
    • After the scan is complete please attach your log onto the forums using the paper clip icon above your reply.

    Can you also attach C:\Vundofix.txt
     
  3. flyhippy

    flyhippy TS Rookie Topic Starter

    updated hijackthis log, etc

    attached new log file and vundofix... also there was nothing found in the Panda rootkit scan
     
  4. flyhippy

    flyhippy TS Rookie Topic Starter

    Can anyone help?

    Anyone have any information on how to fix this problem?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...