External Drives Freeze Computer

By Masterjakk
Oct 1, 2007
Topic Status:
Not open for further replies.
  1. Hello everyone, I am hoping you can help me with this.

    OK, so I have a AMD Dual processor board with WINXP, its a little old but I built it myself and it has always worked well, but I have always had this problem. When I connect a external drive to the on board USB or PCI Firewire card everything works great. I even capture long bits of video with my Firewire card, but when I copy from my internal IDE drives to my external Drives my computer will randomly lock up and I have to hard reboot with the reset button. This is more of a pain than anything, sometimes it will work fine and then other times it just can't do it. ANy suggestions for making this work would be extremely helpful, thanks.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,460   +135

    Since you have always had this problem, I would think that this problem is just a glitch caused by the motherboard. If you feel like upgrading the board, this problem would most likely disappear...
  3. Masterjakk

    Masterjakk Newcomer, in training Topic Starter

    I am hoping to find a fix that doesn't require major hardware changes at this time. Are there any settings or conflicts that could be causing this problem, thanks.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,460   +135

    "its a little old but I built it myself and it has always worked well, but I have always had this problem"...

    You have lived with this for a while now. Why worry about it. Upgrade the system, and you can move on to new troubles.

    Why would you think is just settings or conflicts? You have been dealing with this since the begining. What 1 or 2 years? If you would provide some detailed specs like motherboard model number, memory type and amount. Video? Wether you have a sound card or you are using on-board sound. Name some programs installed... get the idea?

    We are not mind readers
  5. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

    you may need a BIOS update.
  6. Masterjakk

    Masterjakk Newcomer, in training Topic Starter

    My comp Specs

    Hardware:
    AMD-760 MPX Chipset, K7D Master Series Dual 1400 Processor Board
    probably about 4 years old
    a 256 mb Geforce PCI Graphics
    Generic 2 Port Firewire 400
    Onboard Audio and USB 1.0
    512 Registered DDR RAM
    DVD and CD Burner
    Generic Composite Video Capture Card
    Generic NIC
    80gb Internal IDE Hardrive
    40Gb Internal IDE Hardrive
    20Gb External USB Drive
    500GB External Firewire Drive

    Software:
    You name it...XP SP2, Photoshop, after effects, 3DS, Vegas, Sound Forge, Power director, Dreamweaver, Nero, Ulead DVD, Bryce, Poser and a bunch of smaller programs.

    Thing is this box has been extremly loyal and reliable over the years I know it is a bit outdated and my plans are not to upgrade but to replace this box with a new one. I just do not want to toss it as it still works wonderfully. The only issue is the external drive problems. Hell I can't even get Processors for it anyway I just want to fix this one issue before I move it over to a render and storage box. Thanks.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.