TechSpot

F.E.A.R freezes when "click botton to continue", plz help

By DFeKTiVe
Jan 6, 2006
  1. hi have just bought a new comp and installed f.e.a.r it all loads fine but when it tells me to click to continue to play the game it freezes and some error comes up and takes me back to windows in safe mode. on my other comp i didnt have this issue, it worked fine. Please help, all other games work, just this one.
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    I'll start by asking does your new PC meet all the minimum requirements for the game?
     
  3. mastronaut

    mastronaut TS Enthusiast Posts: 168

    I would find one of the many tweak guides available for F.E.A.R. and try out some of the hints that are outlined in them. I would also visit their website:
    http://support2.vugames.com/fear/search.aspx I had some sound issues and found the support team to be promt and helpfull. They walked me through the problem within hours of my inquiry.
     
  4. Abomination

    Abomination TS Rookie Posts: 24

    I found i had a similar problem but mine was it wouldn't load the game and would flash up a security issue screen. When i closed down the background programs running in the task bar, the game would work without a glitch
     
  5. DFeKTiVe

    DFeKTiVe TS Rookie Topic Starter Posts: 18

    HI guys, well i dnt think my comp is the problem, but here's my speks:

    ASUS A8N32-SLI DELUXE
    AMD Athlon 64 4800 x2
    THERMALTAKE 680W Silent PurePower
    Western Digital Raptor 36GB (10,000 RPM)
    Seagate 300GB
    PX7800 GTX 256 x 2 running SLI
    Creative Sound Blaster X-Fi Elite Pro Sound Card
    CORSAIR XMS PRO TWIN 1024MB DDR400 PC3200 MEMORY (4x XMS 512MB)
    GPU cooling System


    games loads up fine, all menus are fine , game actually loads, but when it say click to continue, it doesnt go anywhere mouse dissapears. doesnt freeze, (I lied it does freeze).., sometimes alt ctr delete come up a while later but in like safe mode, its just real delayed, i have to turn it off....
    i'll check those sites , thanks guys.
     
  6. mastronaut

    mastronaut TS Enthusiast Posts: 168

    I would say your machine is more than capable. With that setup you should be able to play that game on full graphics and then some! Wow!
     
  7. DFeKTiVe

    DFeKTiVe TS Rookie Topic Starter Posts: 18

    thats why im dying to play it, it play on my other comp fine... its annoying me, all other games are fine, ive got all drivers upto date as well....
     
  8. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    I don't know if this will help but there is a patch v1.02 released.
     
  9. Abomination

    Abomination TS Rookie Posts: 24

    Hope you find the problem cause your system seems pretty sweet and should play the game like a demon. Goodluck with it
     
  10. DFeKTiVe

    DFeKTiVe TS Rookie Topic Starter Posts: 18

    ye i cant wait. its a shame, but far cry 64-bit is unbelievable...

    still cant find nothing about my problem.... anyone else running PX7800 gtx sli , maybe it has a problem with the sli, il try running in single pci mode see how it goes....
     
  11. DFeKTiVe

    DFeKTiVe TS Rookie Topic Starter Posts: 18

    guys found the problem, i tried disabling sli, now the game runs fine no problems, for some reason it doesnt like sli, has anyone got this running in sli mode? and why do you think it doesnt like it?
     
  12. Abomination

    Abomination TS Rookie Posts: 24

    Let the carnage begin
     
  13. SCHUMIinSA

    SCHUMIinSA TS Rookie Posts: 134

    I remember Tom's Hardware trying to run the game on quad SLI 7800GT setup and they had lot's of glitches, but the game ran. A quarter of the screen was however glitched during gameplay.
    No idea what caused this, but it does obviously not like SLI very much

    I also read somewhere that some games suffer in SLI setup as the game get's confused about which card to use. This may have been an extreme case of that little bug.
     
  14. DFeKTiVe

    DFeKTiVe TS Rookie Topic Starter Posts: 18

    yeah, it doesnt bother me thou, games still runs a full res, i just wanted to take the load of the single card.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...