TechSpot

F-Secure Anti-Virus 2004 not without problems

By RealBlackStuff
Jan 5, 2004
  1. Yesterday I installed the (bought) F-Secure Anti-Virus 2004.
    It installed without any hitch and the automatic update functioned perfectly. However, none of the Help-buttons work. There is a xxx.hlp file and there are loads of xxx.htm files (presumably also help), but none of them work.

    I run Agnitum Outpost Firewall Pro V2.0 and Pegasus V4.12a email, and here is another snag which I have not yet figured out.
    Outpost and Pegasus were running perfectly before with other AV-programs (Norton and the free AVG), but after installing F-Secure AV the Outpost firewall wants to create new rules for Pegasus (even though it had them already) and then hangs my system while trying to create these rules. Only a reset will bring my PC back to life.
    If I want to get my email, I first have to disable Outpost, then run Pegasus (where F-Secure checks the email) and then re-enable Outpost.

    I have sent my problem, together with the necessary setup-files to F-Secure, hoping they have a good customer-service. If not, I am still in my 30-day money-back guarantee.

    Does anybody have a similar setup? My OS is W2K/SP4
     
  2. Crybabytek

    Crybabytek TS Rookie Posts: 28

    Hmmm, veddy interesting...On Win XP, Sp2, what with all the praise I read hereabout in this Forum about F-Secure being a hot app. I foolishly downloaded and installed the dang thing and it crashed my entire system in under 30 minutes! Then it froze my entire system so tight I thought I'd been transported to the outer reaches of Siberia.

    Mercifully, I was able, after two attempts, to get into Safe Mode and do a backup Restore and now everything is just fine and F-secure can go wherever Fs go...

    So much for that.
     
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    FSAV 2004 is a brand new product and noone here has commented on it until now. All tests and praises were about the previous generation (FSAV2003 or FSAV for workstations 5.xx). As I understand F-Secure has made a complete overhaul of its antivirus system and has also switched scanning engines with its new product line.

    And why are you complaining about low level apps not working properly with XP SP2?

    I personally use the workstation version 5.41 and I am not planning to change to anything else in the near future.
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Topic Starter Posts: 6,503

    Nodsu, looks like you are mixing up mine and Crybabytek's messages.
    I want to continue to run Outpost and Pegasus on Windows 2000/SP4 together with a good AV. If FSAV2004 interferes with my established programs and the Help-function does not even work, I don't want it.

    Crybabytek's install crashed his XP/SP2 where SP2 is still in beta, so maybe that caused his problems.
     
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    I replied mostly to Crybabytek. If I had replied to you I would have used the quoting feature.
     
  6. RealBlackStuff

    RealBlackStuff TS Rookie Topic Starter Posts: 6,503

    I never got an answer from F-Secure, with the consequence that I have uninstalled FSAV-2004 and I am asking for my money back.

    I toddled over to Kaspersky, where I found and downloaded their latest Beta-version V5 which comes with a trial-key for 3 months. Sofar I like what I got and everything is working fine (keep my arms, legs, fingers etc. crossed). If anything worthwhile comes up, I'll report in a new thread.
     
  7. RealBlackStuff

    RealBlackStuff TS Rookie Topic Starter Posts: 6,503

    For those who are interested:

    I sent my problem to F-Secure together with all sorts of info.
    This was their answer:
    My answer to them:
    This morning I got confirmation that my purchase-price had been refunded, but no further comments.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...