TechSpot

Facebook and Gumtree won't open properly on any browser

By Onalove
Aug 9, 2015
Post New Reply
  1. Everything else seems ok. I use Windows Defender, Malwarebytes Home Premium and SuperAntiSpyware. I've tried doing a number of things:
    1. Reinstalled Chrome using Revo Uninstaller to clear deeper settings
    2. Tried IE10 as well - same screens appear.
    3. Tried using saved login settings and opening from search engine links.
    4. Disabled Firewall and tried
    5. Cleared DNS cache
    6. Cleaned browser history
    7. Reset Chrome to default
    Also can't open any associated Facebook pages and the links on the pages don't do anything.
    I run the Facebook page for my granddaughter's school, and I have a number of paid adds which I can't access on Gumtree. Everything else seems to be working fine. I'm desperate as about to start organising our Christmas Fair and much of the networking and promotion is via the Facebook page.

    I'm on a satellite broadband connection but everything else is opening fine - speeds are around 1.5MB/s so not brilliant but adequate.
    Windows 8.1 64 bit.
     
  2. Onalove

    Onalove TS Rookie Topic Starter

    Sorry - forgot to load ping results and screen shots. Also just had a curious ad blocker message when trying to register with another forum. I've attached screenshot. But I don't have any ad blocker extensions on IE10 or Chrome. I've copied extension settings for IE10. And I've just done a clean re-install of Chrome.
     

    Attached Files:

  3. jobeard

    jobeard TS Ambassador Posts: 9,322   +621

    You can disable all those add-ons without loosing them.
    the ping times are deplorable - - get the results from both of these:
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...