Facebook doesn't work in browsers but does in android app

By liftedplane
Sep 17, 2015
Post New Reply
  1. As the title suggests my facebook does not work in browsers anymore, ANY browsers. doesn't matter if it's mobile, desktop or laptop the only way I can access facebook is from my phone or tablet.

    I've tried everything I can think of to connect.
    • reset facebook password and delete all authorized devices
    • remove and replace facebook email
    • different connection, different computer
    • desktop, laptop, phone, tablet.
    • disabling and waiting a day then re-enabling my account
    it doesn't matter where I'm connecting I get an error telling me that they are working on it. they've been working on it for 4 days now. I checked appeals to see if my account was blocked it wasn't.

    anyone have any ideas on what's causing this?

    the first image is what my desktop shows, the second is what happens if I try to go to ANY other link to facebook.

    the last pics are all various browsers from my phone


    I've even tried contacting facebook support, and no response. I think it has to be some kind of server error or something, I just can't figure it out

  2. liftedplane

    liftedplane TS Rookie Topic Starter

    Tracert attached

    ping is working just fine as well

    it's only browsers that don't work
  3. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    Good work, good data supplied.

    The cellphone works as it takes a different path - - the cell service (unless you had it connected via wifi to your router AND you have the configuration settings).

    usually that would be a server-side issue, as the content and formatting IS from Facebook.

    FYI: from your end
    from my end
    This is normal DNS at work. I can access your server ONLY by using the IP address, but logging in then reverts to my server address.

    IF you only have one PC and all its browsers have this symptom, we have some hope.
    Otherwise, multiple PCs all having this system is more challenging.
  4. liftedplane

    liftedplane TS Rookie Topic Starter

    Alright here's a tracert from my office. my phone, using either wifi or cellular data doesn't work, I've tried xfinity hotspots gonna try starbucks and try my laptop and cellphone there. I'm pretty sure it won't work.

    I'll stop by ATT and T-mo and see if their phones can connect, at this point I'm sure it's on their end not mine... problem is it's been 5 days I've sent an email and haven't gotten a single response.

    man this is frustrating

  5. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    I understand your pain, but just think, "5 days server outage" . . . It would be all over the Internet!

    get a cmd prompt under the Admin id:
    runas /user:administrator cmd
    enter the password​
    then enter
    ipconfig /flushdns
    netsh int reset all
    netsh int ip reset c:\resetlog.txt
    netsh winsock reset
    REBOOT the system
  6. liftedplane

    liftedplane TS Rookie Topic Starter

    I've done that, what get's me is that it's ANY browser and ANY connection aside from the android app... possibly the iphone and windows but I don't use those.

    last night I installed tails and connected to tor... tried in TOR browser, exit node was Birmingham UK... was required to verify my account with my phone, then white screen again. used my friends ATT phone.. same thing... used my friends windows phone on verizon. same thing.

    my laptop both on xfinity wifi and my phone hotspot.... same thing.

    every browser I try to use refuses to work... I get notified that I've logged in on my phone... but I'm unable to view anything in any browser.... regardless of the system linux windows android ios... it doesn't matter it refuses to work in any browser of any sort
  7. liftedplane

    liftedplane TS Rookie Topic Starter

    I just tried logging into an old account of mine and it works just fine... my friends can log into their accounts on my PC... it's literally just my account... something in my account on facebook's side it messed up... that's gotta be what's causing this.

    problem is there's no way to contact facebook aside from through their contact form and I doubt if the... people... running their contact us will be able to solve it. man... this is frustrating
  8. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    and that makes me specious of your system and/or settings
    well that's new info. :sigh:
    liftedplane likes this.
  9. liftedplane

    liftedplane TS Rookie Topic Starter

    Well... if and when I solve this I'll let you know... there's gotta be a way to contact facebook support... maybe I should message zuckerberg on his facebook page... yeah, that'll work

  10. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    Make sure you flush all cookies and then
    type in your login id and click the Don't Remember My Password - -
    That process should cause the host to 'refresh' you account record.
  11. liftedplane

    liftedplane TS Rookie Topic Starter

    done that as well... even removed sync on my google account... deleted ALL cookies on my computer and used a linux live CD that couldn't have possibly had cookies.

    it's definitely something on their side... and internal server error of some sort was what a friend of mines phone said... the first time I got anything other than error or a blank screen

    error 500 was what it showed
  12. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

  13. liftedplane

    liftedplane TS Rookie Topic Starter


    mobile browsers seem to be working desktops aren't unless I go to so it seems to be correcting itself.
  14. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    see the M. ?? that implies the url is intended for mobile users.
    Normally we access and the site would redirect to the version only for mobile devices.
    However, there's nothing stopping anyone from accessing the directly.
  15. liftedplane

    liftedplane TS Rookie Topic Starter

    I couldn't access mobile or desktop versions of facebook from either my desktop laptop tablet or phone.

    now suddenly the mobile version is working on ALL devices. that's specifically why I checked the mobile version on my desktop... I still cannot access the desktop version on ANY device.

    so I'm thinking whatever is wrong is somewhere in facebooks databases or servers or some such... here's hoping it eventually straightens itself out like the mobile version did.
    bplunkett1 likes this.
  16. liftedplane

    liftedplane TS Rookie Topic Starter

    Well nearly two weeks later and it's working again. didn't work last night, decided to check this morning... and it's working again. absolutely no idea what caused it and hopefully it doesn't happen again.

    thanks for trying to help, looks like there's nothing any of us could have done but wait :D

    don't know if this can be marked solved, I can't do it myself.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...