TechSpot

Facebook is Giving Me Problems

By Buchanan
Oct 26, 2015
Post New Reply
  1. Alright, about a week ago, I logged into my Facebook account, all ready to talk to my friends. Then this happened,
    [​IMG]
    Usually, on the left near my name, it would have more options after the 'Edit Profile' bar. I went to log out, but it wouldn't allow me. It just gave me that loading symbol for around 5 minutes when I decided it was no use. I went to my timeline, and then I got this...

    [​IMG]

    It would only let me see a few of my posts, and wouldn't load the rest. It wouldn't even let me post for that matter. I've been using the mobile version for a couple of weeks now and I'm getting tired of using my tiny little hands to type on a teeny tiny screen...

    I've already tried Command Prompt with the ping www.facebook.com, and I got this DNS as what tried to ping. 31.13.65.1
    I did the ipconfig/all after, and I checked my DNS. Which was 192.168.1.254... And my Facebook is already secured (the https:// thing) , so I know that isn't the problem. What's funny is that other websites work perfectly, and Facebook doesn't. I checked my proxy settings, and there were no problems there either...
    I literally don't know what to do now hnnn
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    Good try:
    ping by name will show the ip addr of the website, not the dns
    correct, that's your router which forwards into your modem setting and that goes to you ISP's dns. To see the DNS you are using, you need to log into the modem and look at the WAN settings.
    Good, that's always a possibility.

    What AV product are you using?
     
    Buchanan likes this.
  3. Buchanan

    Buchanan TS Rookie Topic Starter

    Ahh... My anti-virus product? I've been using Advanced System Care 7... I don't know if that's an AV or not. It's an anti-malware and av tool, but I don't know if it would count as a legitimate program X'DD
     
  4. Buchanan

    Buchanan TS Rookie Topic Starter

    I can't afford a legitimate av program, since I'm only a teenager with slight computer knowledge... My mom can't afford Norton anymore, so I've been with Advanced System Care 7 for a while, and Facebook always worked whenever I had it... I don't know what went wrong!
     
  5. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    some of the best are FREE.
    I use Avast! Free to protect email and clicking on BAD weblinks.

    Read FULLY this link on Adv Systemcare 7. I don't thing this ones for me :sigh:
     
  6. Buchanan

    Buchanan TS Rookie Topic Starter

    I'm sorry if I did something wrong! @w@
     
  7. Buchanan

    Buchanan TS Rookie Topic Starter

    OKAY WOW AS SOON AS I REPLIED THAT TO YOU I OPENED FACEBOOK AND ITS WORKING AGAIN
    I have no idea what the hell happened but oh my gosh it's working again! Thank you for your help anyhow! ^J^
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...