TechSpot

Facebook prob

By WendyVD
Mar 11, 2016
Post New Reply
  1. My FB home page shows only the two columns..left/right, but is blank in the centre. I am unable to send pm's, post etc. I have tried logging out/in, checked settings, run scan, done a system restore, but no luck. Any suggestions welcome. There are no other problems with the computer.
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    What scan(s) did you run? Give us the software name, I.e. Norton, Malwarebytes as examples.
     
  3. WendyVD

    WendyVD TS Rookie Topic Starter

    I ran both Malwarebytes, and the Microsoft scan. The FB page was fine when I was at computer repairer about 11ks way, but not in my area. It is my Newsfeed that is missing, I presume from ctr of screen.
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Have you contacted FB support? And if so what did they say?
     
  5. WendyVD

    WendyVD TS Rookie Topic Starter

    I did contact FB via their "report Something Broken"..You get an auto reply. To cut a long story short, my nephew advised me to do a clear of history/cache, which I did, and the problem seems to have disappeared! My FB page is fully up and running. Appreciate your contact, and will get back to this site if needed. Cheers, Wendy.
     
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Thanks for getting back to us. Your nephew's advice was going to be my next piece of advice. :) Glad its all is stable now.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...