TechSpot

Fans in Dell 2400

By mopar man
Jan 17, 2008
  1. I have a 5-6 year old Demension 2400, and lately it has started to give me a little of trouble. It had a Serious Error today after playing C&C Generals: Zero hour mod named Shockwave, then it just completely locked up while browsing here at Techspot. I believe it may be overheating, but am not going to install anymore fans yet, so I want to be sure.

    The fans are blowing, but they don't blow that much air out. A while back the computer made a wierd buzzing noise every time it came on, could that have been the fans going bad?

    As always, any help is greatly appriciated, as this is soon to be my dads computer because I am going to build one for myself.
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    could be the fans are shot. replace them. Shouldn't be hard.
     
  3. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    In the meantime if you haven't already, is open the case and clean out any dust accumulations.
     
  4. mopar man

    mopar man TechSpot Ambassador Topic Starter Posts: 1,379

    I have dusted it, and I will look into replacing the fans. Also, is there a reason the fan has a big green covering it with what I guess is a filter on it?
     
  5. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    The big green thing is likely a right angle duct that enables the rear case fan to draw air off of the heatsink. It should pivot up to allow you get to the heatsink fins for cleaning.
     
  6. mopar man

    mopar man TechSpot Ambassador Topic Starter Posts: 1,379

    Yes, that is exactly what they are. I just checked. ;)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...