FarCry and the AGP aperture setting.

By Jack Bauer
Jun 14, 2005
  1. n00b here,

    Ok, I just installed FarCry on my computer, and at the end of the installation, it warned me that I need to increase my AGP aperture setting to at least 64 MB. I tried to play the game anyway, and it works alright, but the graphics are not what I had hoped. I went into my BIOS, and there is no setting to increase the AGP aperture. I play other games, such as Counter Strike: Source, Half-Life 2, and Splinter Cell: Chaos Theory, and they graphics on those run very well. I'm running an ATI Radeon 9800Pro on an Emachines with an AMD AthlonXP 3200+. Any tweaking suggestions for FarCry?
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    you're probably out of luck, because emachines makes low end boxes (performancewise) and it's an oem build. next time you get a computer, stay away from oem.
  3. Grok451

    Grok451 TS Booster Posts: 85

    Try pressing the F11 key to get into the BIOS settings.

    However, how much system memory do you have? Hopefully you have at least 256MB, but 512MB would be better. The aperture size is the amount of system memory the card is allowed to use if it runs out of its own memory to load textures.
  4. Jack Bauer

    Jack Bauer TS Rookie Topic Starter

    I'm running 512 MB DDR SDRAM
  5. Grok451

    Grok451 TS Booster Posts: 85

    So, are you able to get into the advance BIOS settings to change the aperture setting by pressing F11?
  6. Jack Bauer

    Jack Bauer TS Rookie Topic Starter

    Nope, that didn't work.
  7. Grok451

    Grok451 TS Booster Posts: 85

    You might want to try the emachines chat support feature to see if they can help you find out how to change the aperture setting.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...