TechSpot

fax modem

By Tedster
May 18, 2005
  1. I'm trying to get my internal conexant fax modem to work with my digital phone service with vonage. Every time I try to fax, the fax program says the call is busy which is not the case - I manually dialed the phone # to test.

    Vonage says to lower a fax modem to 9600 baud. I did this.
    It also says to turn OFF ECM.

    How do i do this with a faxmodem?
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Maybe you have to wait for a dial tone before you can start dialling a number?
    In some phone systems you don't get a dial tone but you still have to wait a couple of seconds before you can start punching in numbers.

    You can tell your modem to wait for a dial tone in settings. You an add a pause in the number you are dialling by inserting a comma.
     
  3. Tedster

    Tedster Techspot old timer..... Topic Starter Posts: 6,000   +15

    I don't think that is the issue, but I will try it.

    I'm still trying to figure out ECM.
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    ECM is a fax error correction thingy. I think you can toggle it in the fax software if at all.
     
  5. Tedster

    Tedster Techspot old timer..... Topic Starter Posts: 6,000   +15

    Anyone know the command for turning off ECM in a conexant fax modem?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...