TechSpot

fetchmail

By guruboy
Aug 23, 2004
Topic Status:
Not open for further replies.
  1. I've just installed SuSE 9.1, and the fetchmail protocol apparently runs at startup, letting me know I have mail (I could use mailx to read it.). Neat feature, but I'd actually like to use KMail as my mail program, and when I check mail, there's none there, because fetchmail has already grabbed it.

    Is there a way to prevent fetchmail from running so I can still use the login prompt, but not have my mail immediately drawn from the server?
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6

    try running linuxconf, it will probably let you disable fetchmail, if you think that will fix your problem.
  3. guruboy

    guruboy TS Rookie Topic Starter Posts: 32

    EDIT: Nevermind.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.