File sbp2port.sys is corrupted

By bettyboop911
Mar 6, 2010
  1. Hi. Trying to do a clean install of XP Pro on an eee ASUS.

    I have XP Home on it now. I decided to do a clean install because I think I got some sort of virus because Firefox and IE will not load. I can get mail thru Outlook though. Anyway, thought I'd just do a clean install and bought XP Pro because I've used it before.

    I got the message above when I tried to boot from the XP Pro CD.

    I ran sfc /scannow and I get the message the "files that are required for Windows to run properly must be copies to the DLL Cache. Insert your Windows XP Home CD Rom." But I don't have the CD ROM.

    Now what???

  2. brucethetech

    brucethetech TS Enthusiast Posts: 229

    if you are booting form the cd you should get windows setup. are you seeing the corrupt file error during setup?
    if so how are you able to get to windows and run sfc? most of the time you need the cd that was used to install windows while running this command.
  3. bettyboop911

    bettyboop911 TS Rookie Topic Starter Posts: 44

    yes, seeing the error message during setup. I ran sfc after I quit trying to install XP Pro.
  4. brucethetech

    brucethetech TS Enthusiast Posts: 229

    I still dont see how you can start a setup and start copying files, get to a corrupt file, and quit the installtion and still boot into windows. there is no roll back to undo the partial install. you'll need the disk that was used in your installation. also you have the option to proceed through setup without copying that file.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...