TechSpot

File Sharing Between 2 Networked Computers

By mrprimo55
Feb 4, 2005
  1. I have two PC's, one being Windows XP and the other Windows 2000, that both connect to the internet through a Linksys Wireless Access Point Router. They are both hooked up to the router via an ethernet cable, not wirelessly. I am trying to set it up so that I can share files between them, mainly to copy files from my XP machine to the other as a source of backup. I set both up with the same workgroup name "HOME" and set it so that the files I want to share from the XP machine are shared. When the I am on my XP machine and look at the computers in my workgroup, I can see my 2000 machine and I'm able to access it and do everything perfectly. However, when looking at the workgroup from the 2000 machine, I can see my XP machine, but I cannot access it. I double click the computer and it says "\\ComputerName is not accessible. The network path was not found." I replaced the name of my XP machine with "ComputerName" just for this thread. What is going wrong? Just to add, I have another XP machine connected to the router wirelessly and from that computer I can access both the other XP machine and the 2000 machine. Is there a setting that I missed or am I just doing something wrong? Thanks for the help.
     
  2. Kevin16

    Kevin16 TS Rookie Posts: 92

  3. mrprimo55

    mrprimo55 TS Rookie Topic Starter Posts: 19

    I figured out what was going wrong. ZoneAlarm was blocking access to the computer. So, I shut off ZoneAlarm for the time being and everything was fine. The funny thing is that I have ZoneAlarm on my Wireless PC too, and I can access that just fine with ZoneAlarm running. I tried looking in the settings for something, but I couldn't find anything. Any ideas? Thanks.
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    In ZA you can set permissions for individual IP-addresses (such as the ones from your network). That only works if you use fixed IPs all around. You can probably also allow Computer-Names in your network.
     
  5. mrprimo55

    mrprimo55 TS Rookie Topic Starter Posts: 19

    The problem is I don't use fixed IPs in my network. I wasn't able to find anywhere in ZoneAlarm where you can set permissions based on Computer Names. Could you help me find that? Thanks.

    I figured it out. It isn't that I needed to add the computer names to grant them permission in ZoneAlarm. This is how I what I did:
    Open ZoneAlarm and go to Firewall. Click the Zones tab. There should be a zone in there for the Network Connection. Click in the Zone column of the Network Connection and select "Trusted" in the dialog box that appears. It was originally set at "Internet" which was why it was blocking me from accessing my computer from other computer on the network.

    Thanks for the help.
     
  6. freddie10538

    freddie10538 TS Rookie

    "I figured out what was going wrong. ZoneAlarm was blocking access to the computer. So, I shut off ZoneAlarm for the time being and everything was fine. The funny thing is that I have ZoneAlarm on my Wireless PC too, and I can access that just fine with ZoneAlarm running. I tried looking in the settings for something, but I couldn't find anything. Any ideas? Thanks."

    I had the same problem (which was how I discovered this thread) and after a while, i decided to uninstall and reinstall Zone Alarm. When ZA came back up again, I made sure the "Program Control" slider was on "manual" and tried to access the shared places on each computer respectively. It worked.

    My conclusion is that when ZA was first installed, "Program Control" was on "Auto" and ZA denied file sharing without even telling me that it had done so.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...