TechSpot

Firefox 1.0pr and pricewatch=????

By amazon_sephy
Oct 22, 2004
  1. Hi guys,

    Ive been using firefox for months now, and love it. Recently however when i go to pricewatch.com all i get is a page filled with question marks. A quick jump into IE and it works fine, does anyone know what i can do to fix it besides reinstalling it if possible? I already tried clearing out the cookies and such, any help would be appreciated, thanks.
     
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    It displays fine here with Firefox 1.0PR (Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1)
     
  3. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Same here. Instead of clearing the cookies, have you cleared your cache ?
     
  4. jstillion

    jstillion TS Rookie Posts: 91

    I had some issues with Firefox after I upgraded to the current 1.0 PR locking up on some web site.

    I had to un-install Firefox, back up my bookmarks and delete the

    C:\Documents and Settings\(your 2000/xp profile name)\Application Data\Mozilla

    ** Note If you use Thunderbird you may want to blitz the Firefox sub dir only.
    Directory / Sub Directories, then re-install firefox and my issues went away.
     
  5. amazon_sephy

    amazon_sephy TS Rookie Topic Starter Posts: 83

    Ah, the cache, for some reason i forgot about that one, thanks that cleared it up, oh, and btw, it was originally working with 1.0pr, so something in the cache must have screwed it up i guess.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...