TechSpot

Firefox and IE. Page can`t be displayed.

By Baltan
Apr 15, 2006
  1. Any way my Friends pc is acting rather weired.

    He can connect to the internet but the when he trys to open firefox or ie it says pages cant be displayed???

    Also he cant access any programs that connect to the internet.

    Can you Help

    Baltan
     
  2. kirock

    kirock TS Rookie Posts: 1,221

    First thing is to make sure his ISP is not having problems. Then make sure all his connections are correct. ( The LAN cable didn't get disconnected at the back of the PC.) Is it dial-up or cable? Is the modem working and turned on, are all the lights on?

    Open the control panel and double click the Network Connections icon. Is the NIC card enabled? double click it and select properties. Make sureTCP/IP is checked. Now click on TCP/IP so it goes blue and click properties. Make sure it's set to Obtain IP adress automatically.
     
  3. Baltan

    Baltan TS Rookie Topic Starter Posts: 121

    isp is not having problems as far as he knows. it is cable and all the right light are working.
     
  4. kirock

    kirock TS Rookie Posts: 1,221

    Hopefully he was spyware scanners and anit-virus software. Have him scan for both. Spyware can hack your internet drivers and even cause it to fail.

    did he check device manager and make sure the NIC card is still installed? Is it on-board Nic? If it's not in the device manager and it's on board nic then reboot into the BIOS and turn it on there again. Mine did this once when I set it to fail safe defaults (don't ask me why that would be).

    If all is good in DM, then mabe uninstall the card in DM and then reboot and let Windows find it again and reinstall drivers etc for it.
     
  5. Baltan

    Baltan TS Rookie Topic Starter Posts: 121

    Ok i shall try this thanks for the help i will let you know what happens.
     
  6. N3051M

    N3051M TS Evangelist Posts: 2,115

    check offline settings in internet explorer [file>work offline] is not activated.....
     
  7. Baltan

    Baltan TS Rookie Topic Starter Posts: 121

    Thanks for the help
     
  8. Baltan

    Baltan TS Rookie Topic Starter Posts: 121

    This did not work could there be any other suggestion????
     
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Why don`t you try and make you thread title decriptive and post you question the proper forum. I.E storage and networking.

    I have retitled your thread and moved it to the correct forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...