TechSpot

FireFox Issues

By cpaszek
Oct 17, 2007
  1. So for the longest time I could access comcast.net from firefox and just the past few days I go to load the page and it sits on a blue background and will not load anything then comes up with a..

    The connection was reset



    The connection to the server was reset while the page was loading.






    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.


    I have looked through everything that I can and I cannot for the life of me figure out why it wont load. Every other page is loading in firefox and even IE loads the page fine.

    Can anyone help me please??
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Is Comcast your ISP? Here is their Homepage- I just accessed it using Firefox v2.0.0.7:

    http://www.comcast.net/home.html

    Can you get this up? If not and you have a firewall, briefly turn the firewall off. If that makes the difference, then there is a block in the firewall.

    I did notice as it loaded that it was placing a Cookie, so make sure you don't have First Party Cookie blocked,
     
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    try delete firefox cache
    and do start, run
    type cmd
    type ipconfig /flushdns
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...