TechSpot

FIREFOX problem that no one has ever seen before...

By WCYT
Jul 17, 2007
  1. ...I am not sure what I did, but I somehow blocked all items hosted on my server (wcyt.org) from being seen on Firefox.

    So when I log on to www.wcyt.org from just this computer, I see nothing but text using Firefox...on IE it works just fine and on Firefox from any other computer I have tried it works just fine too.

    I have uninstalled, deleted, reinstalled, searched for updates and everything...to no avail.

    Any ideas what I could have done to cause this....and how to fix it?
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    "everything"? Did you try cutting off the tail of a white goat on the seven-road crossroads at full moon and feeding it to a black cat?

    When you uninstalled and deleted, did you actually delete the Firefox folder from your profile directory (Documents and Settings\username\...)?
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    I just brought up the site on Firefox v2.0.0.4 and all I saw was text and the yellow bars framing the sections. Then I brought up the site in IE6 and saw the same thing- except the resolution was greater.

    There was no notice of a plug-in being stopped on either browser. What is it you're missing?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...