TechSpot

First time external test with mobo

By boagz57
Aug 3, 2013
Post New Reply
  1. So I got my graphics card, memory and cpu heatsink attached to my asus sabertooth z87 mobo and test with an external test. I get 1 long beep followed by 5 short beeps, although there is a small pause before the final (5th) beep. Now I only have the speaker in and do not have anything connected to a monitor. The manual says 1 continuous beep followed by 4 short ones is hardware failure but it doesn't say anything about a 5th beep that comes after a small pause. Could any of this have to do with the fact that I do not have a monitor plugged in anywhere? Other components:
    GTX 770
    Corsiar vengeance LP 16GB 1600mhz
    Hyper 212 EVO
     
  2. boagz57

    boagz57 TS Rookie Topic Starter Posts: 77

    Okay so now I put it in a monitor and an error message came up saying cpu fan error and im in the bios screen now. anyone ever have this problem?
     
  3. Spykezxp

    Spykezxp TS Booster Posts: 154   +24

    I have the Hyper 212 Plus and I had to disable the CPU fan monitor in my bios because it was running at such a low rpm upon start-up that it would send an error message. My bios sensor is set for warning for under 600 rpm, and the CPU fan runs at 500 to 525 rpm upon start-up. As long as you know the Hyper 212 EVO is working properly, I would try to disable the monitor (or if you can - even adjust it lower so you no longer get the warning). Make sure you keep an eye on the CPU fan speeds in your Operating System.
     
  4. boagz57

    boagz57 TS Rookie Topic Starter Posts: 77

    Okay great, thank you very much!
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.