TechSpot

First Time HiJackThis post for IN TROUBLE computer

By chopstyx2005
Jan 24, 2006
  1. Hey, thanks so much for any help you can give. The main problem is WinFixer, but the computer doesn't boot in Safe Mode! It gets to loading Windows and then it displays a message saying "would you like to continue in Safe Mode" but then the message disappears within a second and Windows doesn't load further.

    This is a very frustrating issue.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Boot into safe mode. See how HERE

    Turn off system restore.(XP/ME only) See how HERE

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE

    Run HJT with no other programmes open, and let HJT fix the following, by putting a tick mark in the little box next to(if there)

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.dell4me.com/myway
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.hotmail.com/
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost

    O2 - BHO: ATLDistrib Object - {2353FCBC-012D-487B-8BF3-865C0929FBEB} - C:\WINDOWS\system32\pmkjk.dll

    O4 - Global Startup: Digital Line Detect.lnk = ?

    Fix all 016 DPF entries.

    Fix all 018 protocol entries.

    O20 - Winlogon Notify: pmkjk - C:\WINDOWS\system32\pmkjk.dll

    Click on the fix checked button.

    Close HJT.

    Locate, and delete the following bold files(if there)

    C:\WINDOWS\system32\pmkjk.dll

    Boot into normal mode, and turn system restore back on.

    Regards Howard :wave: :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...