Fix for invisible minerals, buildings etc. on StarCraft 2

By EDO219
Nov 1, 2010
Post New Reply
  1. Upon completing my new PC, I ran into a very annoying, seemingly random issue with StarCraft 2. At least 1 out of 3 online matches I played would render portions of the map as invisible zones, if you will.

    Most minerals and gas nodes on the map would be completely invisible and moving units or buildings near such areas would also make those units and buildings invisible to me. Everyone else could see them, except me.



    1.) Start ---> Programs ---> Catalyst Control Center ---> CCC - Advanced
    2.) At the top-left of the window which just appeared, there should be a menu labeled "Graphics". Click it to expand the drop down menu.
    3.) Click on "3D".
    4.) Near the top-middle, click on the tab labeled "Al".
    5.) Check the check-box labeled "Disable Catalyst A.I.".
    6.) Click "Apply".
    7.) Click "OK".

    Try out StarCraft 2 now and enjoy! :D
  2. Matthew

    Matthew TechSpot Staff Posts: 5,261   +92

    That's quite the stockpile of minerals you have. Thanks for sharing the workaround :).

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...