TechSpot

flashing "-"

By shof515
Jun 10, 2005
  1. I have a computer that was running XP fine,then all of a sudden,it locked up and when i restart the computer,all i see is a flashing "-" (something like that).I tryed running system recovery and that did not work..Please tell me what is wrong

    And is is possbile for me to put the xp drive as a slave on my 98se computer that i am using now so i can back up my files
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    No logos, CPU, memory or BIOS information? In that case something important has died. It may be the motherboard, the CPU or the video card.

    If you see the POST messages and the cursor appears when Windows is supposed to appear then you have a disk problem.
     
  3. shof515

    shof515 TS Rookie Topic Starter

    My computer can power on good(it can go into the BIOS information and because its an hp computer,all i get the HP logo instead of post messages
    CPU is a:
    2.8mhz celeron
    512mb ram
    120gb Seagate HDD
    HP Pavilion a410n
     
  4. IronDuke

    IronDuke TS Rookie Posts: 856

    Should work fine. Better to back-up before a problem. Had the disc died it would be very expensive sucking the data off.
     
  5. shof515

    shof515 TS Rookie Topic Starter

    Im going to buy a 200gb tommorow and once i get that drive installed with xp,then i am going to put this drive as slave and see i if i can recover my files
     
  6. Fred

    Fred TS Rookie

    Was the XP drive NTFS? If so, your win98 computer might not be able to get to those files because it can't read NTFS.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...