Forced restart upon Internet connection

By danbe
Mar 18, 2014
Post New Reply
  1. Hello, my friend gave me his used computer with W7 32bit and it came with this problem, I don't know what he was messing with. After and only after plugging in the ethernet for internet, in Normal mode, about 1-5 minutes later I get an error window with the message "Windows has encountered a critical error and will now restart in one minute" and the heading "You are about to be logged off". At that point no matter what I do the computer will restart in about a minute. I am posting this in safe mode where it works fine.

    Another weird thing, I think it's related, but without internet Avira antivirus and Windows Firewall will be on and work fine. After plugging in internet, they both turn off. Once I had Avira open while connecting to the internet, and Avira's firewall status indicator turned off right in front of me. When I tried to turn it back on I got a new window with the message "The service cannot accept control messages at this time." and with a heading that was a filepath leading to ccuac.exe.

    I did the rounds with Broni in the virus and malware forum, he said I do not have any malware.
    http://www.techspot.com/community/t...ection-you-are-about-to-be-logged-off.200822/

    So I hope my extensive details will help someone help me here. Thank you for reading.
  2. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,700   +156

    Your best bet would to be. To download Avira uninstaller and remove the virus program. See if this solves your problem. If so. Then reinstall a different antivirus program. If this problem continues . You may need to look at reinstalling windows. It is very hard to say what has happen to the os. Without knowing when and how the problem started.
  3. jobeard

    jobeard TS Ambassador Posts: 13,285   +281

    Use the Event Viewer to find which program caused this error (some system service crashed).
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,682   +153

  5. danbe

    danbe Newcomer, in training Topic Starter Posts: 24

    I uninstalled Avira and installed MSE. I thought that fixed the problem but it only made it take longer before getting the error. I noticed this time after getting the error, I couldn't open CCleaner or Event Viewer. Problably not anything else either, those were the only two I tried. Instead of opening I got "The endpoint mapper database entry could not be created."

    I now have event viewer open ready to spot an event. But it's been a long while so far with no interruptions. Normally the error would have occurred 5 minutes after connecting to the internet.
  6. danbe

    danbe Newcomer, in training Topic Starter Posts: 24

    Okay it happened again and here are some shots of the event viewer afterwards.

    [​IMG]
  7. danbe

    danbe Newcomer, in training Topic Starter Posts: 24

  8. danbe

    danbe Newcomer, in training Topic Starter Posts: 24

    To see up close you'll have to right click, view image, left click on the image, then view raw image.

    The error should have happened around 5:52 so I believe the proper events are at the top of the second image. I was only able to screenshot those two folders before it restarted. Can someone please advise? Is Wininit the problem? Should I do it again and screenshot a certain folder?
  9. danbe

    danbe Newcomer, in training Topic Starter Posts: 24

    Bump can anyone provide some insight please?
  10. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,700   +156

    Look as though windows may have a lot of corrupt system files. You may want to run a repair if possible. If not you may want to do a factory reinstall of your OS.
  11. danbe

    danbe Newcomer, in training Topic Starter Posts: 24

    Thank you for your help everyone. Sorry for the late reply. I installed linux on the second hdd to have something that works but I screwed up the other one because I guess there was some kind of RAID config between the two. So I just said screw it and installed linux over everything. Problem solved haha
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.