TechSpot

Found New Hardware Hell & Create Longer Restore Point

By Suzy600
Oct 21, 2013
Post New Reply
  1. Suzy600

    Suzy600 TechSpot Member Topic Starter Posts: 34

    Hello LookinAround

    Flash drive tested. No pesky Found New Hardware message. Falsh drive works and in Dev Manager there are no !'s and no mysterious other/unknown devices. Obviously a little rest did us both well!

    I've downloaded and run LogOptions.

    Is this success? Have I missed anything off the process.

    Many thanks as always.
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    Yipeee!

    At least our work so far has paid off! The 3 drivers needed for basic flash drives and usb disks are working.

    Try your iPod next. It may require a different or additional driver. If it should fail, go through the steps of generating a new setupapi.dev.log trace file.
  3. Suzy600

    Suzy600 TechSpot Member Topic Starter Posts: 34

    Hello - hope you are well. Ok back to work!

    Ipod - shows up as icon in iTunes & on little green icon on task bar but...

    Device Manager - Universal Serial Bus controllers/USB Mass Storage Device ! (code 21 - Windows uninstalling this device)

    Hardware Ids
    USB\VID_05AC&PID_1301&REV_0100
    USB\VID_05AC&PID_1301
    Compatible Ids
    USB\Class_08&SubClass_06&Prot_50
    USB\Class_08&SubClass_06
    USB\Class_08

    Good news is my payment for my laptop "repair" is being returned to my hot little hands.

    sfc/scannow attached below. Thank you.

    Attached Files:

  4. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    Glad to hear you're getting your money back!

    As to device error code 21, that code means Windows is in the process of removing a device. (I usually see those when I Safely Remove Hardware device and then forget to unplug it from the computer).

    Try unplugging the iPod, rebooting the machine and then replugging the machine once the Desktop comes back up. Do you still see a device in DevMgr in with a yellow icon with device status on the Properties->General tab = error code 21?

    /* edit */
    p.s. Other then the problem with the iPod, how's your computer behaving?
  5. Suzy600

    Suzy600 TechSpot Member Topic Starter Posts: 34

    Good evening to you. Hope you are well.

    Rebooted & reconnected and for a moment had an iPod with no !'s in Disk Drives or other issues - but as soon as I closed iTunes, iPod showed as Device Manager - Universal Serial Bus controllers/USB Mass Storage Device ! (code 21 - Windows uninstalling this device). I didn't uninstall it and the Safely Remove icon on the task bar disappeared.

    I then uninstalled iPod through Device manager - unplugged, rebooted. I reconnected iPod and although it shows in iTunes it's still in Universal Serial Bus controllers/USB Mass Storage Device with code 21, the icon showed on the task bar until I toggled out of iTunes and into Dev Manager.

    Confused.

    Otherwise - computer screen occasionally goes black for a second or two, but then back to normal.

    Also still getting Windows Explorer Not Responding...Seems to particularly dislike Control Manager.
  6. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    Hi Suzy

    Well, I'm back after (overeating) lots of food! over the Thanksgiving holiday here in the states

    As to the current issues you say remain
    1) it seems the iPod issue has been around awhile. Here's a thread from earlier this year. It looks like it may be an Apple issue. Updating or reinstalling iTunes might help? It's not clear

    2) The screen issue may be an uninstall/reinstall of the the graphics driver

    BUT Windows Explorer not Responding can be from many different things and if your camera still needs a driver it probably needs either MTP (media transfer protocol) or PTP (picture transfer protocol) driver. I haven't figured out MTP yet and I'm batting 0 for 2 trying to fix it in the past :(. So both the Explorer and camera issues are big remaining issues.

    I think a clean reinstall of Vista is your best bet. I can give you some preperation steps to follow before you start in order to collect the info you need before the reinstall. You do have the install DVD?
  7. Suzy600

    Suzy600 TechSpot Member Topic Starter Posts: 34

    Belated Happy Thanksgiving. Well done for feasting all weekend, it's winter - we all need fattening up a little!

    I'm almost relieved about the ipod issues. At least it's not just me. I've already reinstalled the latest iTunes -so I can live with it, as long as it works.

    I'll try reinstalling my camera again and see if it helps at all.

    Yes I do have my Vista Install DVD - happy to give it a go. Just point me in the right direction.

    Thank you very much.
  8. Suzy600

    Suzy600 TechSpot Member Topic Starter Posts: 34

    Hello LA.

    This is exciting...I have reinstalled my camera and when connected thro USB cable...dooodoooo...it works!

    This isn't quite so exciting...my camera SD memory card is getting No Driver Found code 1 in Dev Manager.

    I'll be trying my printer next. Will keep you updated on any further news of joy.

    Have a super day.
  9. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,366   +167

    Yea. That IS exciting! :)


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.