TechSpot

fps LOW

By woedy
Mar 3, 2006
  1. Hi im the so maniest personne that has problems with the fps but this is just crazy i have about 10 fps all the time in css. and dont know how it did i tryed out almost everying i have uptodated drivers,my friends tryed to help me, but nope
    here is list op what i get: its in the attached file (no virusses) wanna be sure scan the hell of it i dont care.



    I]PLEASE HELP !!![/I] [/COLOR]
     

    Attached Files:

  2. kirock

    kirock TS Rookie Posts: 1,598

    Well you haven't updated your VIA chipset drivers for your mobo. Go to the manuf website and dwnload them there. Also while there update your Marvel Lan drivers too. Yes fps in CSS can depend on your internet connection.

    In the game go to options/enable console.
    Hit Esc to open console: type these commands.

    cl_updaterate 60 (the range can be 30 to 100)
    cl_rate 20000 (range 10000 to 30000)
    fps_max 200

    Aslo set your memory size for the game to use like this:
    Right-click on the desktop icon for CSS ,select Properties. Under the properties, you can enter command variables in the Target box. For example:

    "C:\Program Files\Valve\Steam\Steam.exe" -heapsize 512000
    512000 sets the amount of on board RAM dedicated for the game to 512Mb. Use up to half of your RAM.

    Try turning your Res to 1024X756

    Also read this link: http://home.covad.net/~k25125/SteamyThings/NetGraph_Steam.htm

    BTW. my FPS is around 90-120 with my 6600GT 128Mb PCI-E and an AMD64 3500.
     
  3. woedy

    woedy TS Rookie Topic Starter

    manuf??

    wat is manuf website i've never heard ofit before

    AND the cl_rate command doesnt ixist

    the rest doesn have any effect still around 10fps
     
  4. kirock

    kirock TS Rookie Posts: 1,598

    the manufacture's website for your motherboard, as in ASUS, MSI, Abit etc.
    Check thier download area/select your mobo model # etc.

    Maybe it's cl_cmdrate 60 and there's Rate: 20000 (i forgot that one)

    What are your Resolutions? Set your monitor refresh to highest setting. Turn off AF and AA in Options/video/advanced. Prob turn off HDR as well. Just turn everything to low here and then see what your fps goes to. Then try turning one at a time back up and watch your fps until you find the culprit.

    Cheers
     
  5. woedy

    woedy TS Rookie Topic Starter

    no updates found for via chipset :s on there website i guess im not looking good
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.