Frequently diconnects from server/server times out

By TCarder26
Dec 17, 2007
  1. Hey guys,

    I've been having this problem for a while now and it's very frustrating. I will be surfing the net and all of the sudden, a page will fail to load and it will say that the server timed out, or that I am disconnected from the server. I have a wireless set-up just like everyone else in my house, but I'm the only one with this issue. When this happens, it doesn't say that I've lost my internet connection; pages just won't load. I am only about 12 ft. from the wireless router so that can't be the problem, and I just can't figure this out. I usually have to disable my wireless for a few minutes, and then reenable it for it to work again, but sometimes that doesn't work either. When I try to reconnect to the router it sometimes fails to connect and says that I may have a weak signal but thats not the case. On some nights this occurs every 5 mins. Do you have any idea what might be causing this?

    Any help would be appreciated.

  2. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    Try running a virus & Spyware scan. A number of these can cause this issue.
  3. jobeard

    jobeard TS Ambassador Posts: 9,152   +598

    look about the house for wireless telephones in the 2.4gh range -- these introduce
    interference and can be a cause of this symptom.

    do you imply that other wireless systems in the house do not have this symptom
    when it occurs to you?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...