From MX-440 To FX-5200

By CheezHead
Feb 21, 2004
  1. I'm most likely doing something wrong but when i put the FX-5200 in my Pc, things went to crap,,,it boots like its on ludes,,then the mouse pointer is 1 and a half??? thare both 8X cards the biggest difference is the Mem. FX is 128 meg. MX is 64meg ill try one more time befor i check back., thanks in advance for the info.

    Any help is cool
  2. InsaneMonkeyBoy

    InsaneMonkeyBoy TS Rookie Posts: 163

    lol your description isn't v.clear but yeh. ummm make sure it's jammed in the agp slot and move the clip across to secure it.
    Have you got integrated graphics on your mobo? probably not but if u do u need to disable it. It might of enabled itself when you too your old card out.
    I reckon it's combatability problems. Get your mobo updated with bios and driver.

    And by the way does you pc load up to the desktop at all?
  3. CheezHead

    CheezHead TS Rookie Topic Starter Posts: 35

    it turns out that my MOBO,, for some reason doesnt like the FX chipset,,i tried a FX-5200ultra first and all kinds of probs,,then i tried a weaker FX-5200 and the same probs were thare,,so i used that $$ to get a 128 meg MX-440 and all is good,,so ill have to upgrade my MOBO to enjoy more power.

    so anyway thanks Insanemonkeyboy for your reply. :((
  4. KA3

    KA3 TS Rookie Posts: 31

    you should make sure your nvidia drivers are up to date too, go to their site and dl the newest ones just to make sure
  5. snowman

    snowman TS Rookie Posts: 183

    have you checked for any bios updates that would have solved the problem? and before you took out the gf4 did you remove the drivers from the add/remove programs list?
  6. CheezHead

    CheezHead TS Rookie Topic Starter Posts: 35

    Thanks all for your responces but all i tried was to no avail,,all the suggestions were/are aprecieated.
    I read most of the post with Intel CPU & chipset did all the things spoken about short of a Full re-Install of my os.

    MSI only offers 1 Bios fix but its for the XP os.
  7. Steg

    Steg TS Rookie Posts: 269

    what? bios updates are not OS specific....not ever.....wonder what u have found...

  8. CheezHead

    CheezHead TS Rookie Topic Starter Posts: 35

    For some reason it didnt mention win98se,,,
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...