Frostwire won't connect

By GeekieNick101
Mar 25, 2007
Topic Status:
Not open for further replies.
  1. Hey Everybody,

    I use Frostwire's P2P software, and now that I got a new computer with vista it doesn't seem to want to connect to the frostwire server, it did a first but now it doesnt, I'm guessing somehow the firewall is blocking the connections? But it doesnt give me any options to go ahead and allow it, can any one please help me?
  2. GeekieNick101

    GeekieNick101 Newcomer, in training Topic Starter Posts: 524

    Does Anybody have a clue to why my Intenret will basicly hsut off when I open frostwire and frostwire wont connect and a message pops up saying my computer is not connected to the internet or that my firewall is blocking the program, but Mcafee doesnt tell me that frostwire does, any help please?
  3. GeekieNick101

    GeekieNick101 Newcomer, in training Topic Starter Posts: 524

    Can someone please answer my thread soon? I would like to get this issue fixed as soon as it can be. Thank you
  4. GeekieNick101

    GeekieNick101 Newcomer, in training Topic Starter Posts: 524

    Can anyone please help, here the issue: when I start frostwire it will not connect t the network hen the rest of my internet shuts off but it is still shown as connected, can someone please help
  5. GeekieNick101

    GeekieNick101 Newcomer, in training Topic Starter Posts: 524

    I'm guessing nobody is going to help me?
  6. ---CF---

    ---CF--- Newcomer, in training

    the same thing is happening with mine but for some reason it works on my mums computer which has th same wireless and she doesnt get th same problem.ive tried limewire too but it just keeps happening to that as well :mad: some won help us pleasee !
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +32

    Fix found by others having same problem:

  8. stevotheplayer

    stevotheplayer Newcomer, in training

    well, if you dont connect...

    If you are on your desk top, and you double click and frostwire doesn't load, you either dont have java runtime, loaded or there is an error in the java runtime. Uninstall java runtime and reinstall java, this should take care of the problem.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.