ga-k8u mobo continous beeps wont start!!

By El jony
Jul 12, 2006
  1. ive just got this

    mobo gigabyte ga-k8u
    cpu amd sempron 64 2800
    vc saphire radeon 9550 256mb
    mem wintec pc3200 512mb
    hd seagate barracuda 160g

    i plugged everything right... installed windows, played doom3 for a while... it was just perfect!!... then it just freezed!! restarted and there was this beeps, then took out the battery for a while, when i putted it on again it started fine for a while, then freezed again... cheked the manual it says that is a power error... can u guys please help me to find out how to fix the problem??
  2. TypeX45

    TypeX45 TS Rookie Posts: 144

    What are the specs for your power supply
  3. fastco

    fastco TS Booster Posts: 1,122

    Could be many things. I would say first it sounds like the power supply might not be powerful enough for the setup you have. If you believe that it is powerful enough it could me memory related. If you have more than one memory module installed remove one at a time and reboot the computer and see if it freezes. If that doesn't solve anything uninstall the video drivers and card and reinstall. Check all wires and connectors and reseat all peripheral cards.
  4. El jony

    El jony TS Rookie Topic Starter

    the power supply is 400 watts i think its enough... ive allready changed the memory to other computer, and is not the memory... i tried to reinstall everything again, it was a pain in the _"·$"·ssss ... but made it... wasnt the drivers.... finally i had another processor, one sempron 64 2600... switched and it worked!.... ... now im testing it....
  5. fastco

    fastco TS Booster Posts: 1,122

    Yeah it's hard to pinpoint one specific hardware device in a newly built system, you just have to go through each one like you did.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...