TechSpot

Gainward GeForce3 TV-Out prob

By GeForce
Sep 17, 2002
  1. hi

    I have a Gainward GeForce3 64mb (1st generation, without VIVO) and am getting nothing but black and white images along with a large amount of flashing/flickering. (using the S-video to RCA converter cable included, over a non S-vid capable tv)

    I would like to note that my TV's tube recently got out of focus and had it repaired by a technician. I am running on an Athlon XP 2000+ with 256mb PC2100 and Win2K Pro, SP3 if that info helps.

    thanks for any advice.
     
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,919   +9

    Try TVTool. Maybe the converter doesn't convert the signal properly? I know some cheap converters don't. Which format your TV uses - NTSC, PAL or SECAM?
     
  3. GeForce

    GeForce TS Rookie Topic Starter Posts: 44

    I will try the tool, thanks, and living in the US, my TV is NTSC.
     
  4. vassil3427

    vassil3427 TS Rookie Posts: 822

    Try it on a different TV, I had that problem, it ended up being the tv(cause it works fine on the other one in my house) Just a thought for you;)
     
  5. GeForce

    GeForce TS Rookie Topic Starter Posts: 44

    Runs fine on the big tube in the living room, though it's quite questionable for this TV, no matter what driver I try, or whatever regional setting, same results take place. TVTool helped fixed it up, though, thanks.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.