TechSpot

Games only open in a small window on my laptop screen

By swishsticks
Sep 15, 2004
  1. I downloaded a couple of arcade game demos from Kraisoft (very good actually) but the problem is that they only appear in a smallish box in the middle of my screen. There are no options in the game menu to go to full screen mode.

    I sent an e-mail to Kraisoft about it, and they sent me back a brief reply saying:

    "The problem with the games running not in full-screen mode is typically caused by multi-monitor out settings of video card. You may need to open display properties, choose "Advanced" in Attributes tab and adjust monitor out settings to turn multi-monitor out of."

    What does that mean? I went to Display/Settings/Advanced, and there are a lot of tabs there, but I don't know which ones to tweak. (I have XP Home).

    One box shows a diagram of two screens, named 1 and 2. Only 1 is activated. It is set at 1024 x 768 or something similar. That's the maximum screen resolution available when I'm using the computer normally. The non-activated screen 2 is set at 700x 300 (much smaller anyway). Why do I have two screen options at all?

    As must be obvious from this post, I'm rather lost, so if anyone could provide a few simple instructions on how to get the games to play in full screen, I'd be really grateful.

    Thanks !
     
  2. Bug

    Bug TS Rookie Posts: 79

    Most laptops have a SVGA (video) output to connect to a projector for presentations, or to a monitor (so you dont have to stare at the laptop screen when at home). Typically to disable, you should be able to go into the display settings (where you see the two monitors), click on the secondary monitor, and select disable. Otherwise, you must click advanced, and locate the option to disable the secondary output (typically a check box).

    You should be able to contact your system manufacturer for specific information and steps. Otherwise, please provide the model number of the laptop.
    Thanks,
    Bug
     
  3. lalaji

    lalaji TS Rookie Posts: 136

    That used to happen to me on my laptop. It wasnt the secondary output that caused it though. When you boot up does the windows loading screen also appear in that same sized little window? If so its a bios issue. Go through the bios and look for an entry called HV Expansion. If its not enabled (which i believe is the culprit) turn it back on and you should be fine. Hope this helps.
    -Lalaji
     
  4. swishsticks

    swishsticks TS Rookie Topic Starter

    Thanks for your replies. I don't have a small screen when starting up so it doesn't appear to be a BIOS issue, and although I've tried different display options, none of them have worked. So I'm removing the game.

    Swish
     
  5. teenitiny14

    teenitiny14 TS Rookie

    how do you go through bios?? can you post the steps of going through bios on the forum pls
     
  6. OnosakaKumiko

    OnosakaKumiko TS Rookie

    How to play games in small screen?...i like small screen more than full screen,because small screen graphic more nicer...can teach me how to set screen smaller?...the Game Option cant set...
     
  7. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Umm.* OnosakaKumiko, the graphics aren't necessarily better.* The resolution should be raised up if your computer can handle it.* When it is in full screen, with a lower resolution, it has a far greater stretchiness to it.* Just raise the resolution if possible.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...