TechSpot

Geforce 6600GT won't install

By mrtruesdale
Sep 22, 2006
  1. Howdy folks, got a bit of a problem. I recently installed a new motherboard/ processor (AMD Athlon 64 X2 4200 and a nvidia Neo2 Platinum mobo) but the problem is my graphics card.

    I did a clean install of XP and it starts up with basic drivers. I've installed the new mobo drivers but whenever I try the latest nvidia drivers the screen turns off and I have to restart. On reboot it does the same and the monitor says 'no input signal'.
    The card is an Inno3D geforce 6600gt.

    Any ideas?
     
  2. F1N3ST

    F1N3ST TS Rookie Posts: 596

    Try using MS update for the drivers, get the latest stable release. Which is like 88.98 or something.
     
  3. Yourupsetman

    Yourupsetman TS Rookie

    Intimate problem


    I have registered new nick, as at me an intimate problem.
    My wife for last 2 years very much has grown fat...
    I married the harmonous woman... To not tell, what it with a problem does not do anything, tries to move more, even accepted
    phente4mine, has grown thin, but not much more, all this very much upsets me,
    but I can is not right? How you will concern to if your wife very much will grow stout?
     
  4. mrtruesdale

    mrtruesdale TS Rookie Topic Starter Posts: 18

    I don't think anyone can help you with that problem mate.

    Anyway, I've already updated windows through auto update. Or is there somewhere else I can pick up these 88.96 drivers?

    Cheers
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...