TechSpot

GeForce BootUp Problem on HP Pavilion

By j17neo
Oct 12, 2003
  1. Hi.

    I own a HP Pavilion with on board graphics card and PCI ONLY available slots. I use Windows XP.

    512 RAM
    Intel Pentium 4.

    I recently bought a Geforce FX 5200 128 MB PCI card.
    When you install the card and drivers appropriately, after restart, the boot screen appears but afterwards, when XP starts, the screen is blank. Although XP and other applications ARE running, you can't see anything. I need to fix this.

    I've owned Geforce cards in the past, and none have ever done this on my monitor. Thanks!!
     
  2. Th3M1ghtyD8

    Th3M1ghtyD8 TechSpot Paladin Posts: 794

    Have you disabled the on-board graphics in the BIOS, otherwise windows will probably still be trying to output a signal using the on-board graphics.
     
  3. j17neo

    j17neo TS Rookie Topic Starter

    Yes. :}

    Yes... I figured that out like 10 minutes after I made this post.

    I went to DEVICE MANAGER under "My Computer" and disabled the on-board graphics panel.

    now the card works fine.
    As for the card, it'll make do for Call of Duty. It pulls off some "OK" frame-rates (as long as there is not a crap-load of chaos on the screen. Which is why I'm kinda worried that the card MIGHT not be able to handle the Stalingrad location. But we shall see :}

    Happy Halloween to all of you purchasing the game.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.