TechSpot

geforce ti 4200

By ShoeyFighter
Aug 24, 2003
  1. Hi. I have been having recent troubles with my machine (namely graphics). After a format of my system, and a lot of searching on the internet, I have come to believe that my problem is with either my system RAM or my video cards (geforce ti 4200) RAM. When I play games, the system will lockup and there will be various strange patterns on the screen. When I run DXDiag, using DirectX 7 interfaces, it works fine, but 8 and 9 fail miserably.

    Can anyone confirm or deny this? Also, if it is a video card problem, can help me figure out if/how to replace it (it is a PNY vid card)?

    Any help will be greatly appreciated.
     
  2. Dantrag

    Dantrag TS Enthusiast Posts: 135

    it could be your ram run a memory test on it, it could alsow be your graphics card if you need to replace it get a 9500 non-pro and use the omega drives great performence:D
     
  3. ShoeyFighter

    ShoeyFighter TS Rookie Topic Starter

    How do I run a memory test on it?
     
  4. ShoeyFighter

    ShoeyFighter TS Rookie Topic Starter

  5. vassil3427

    vassil3427 TS Rookie Posts: 640

    I say sent it back to PNY
     
  6. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,977   +15

    "I concur".
     
  7. ShoeyFighter

    ShoeyFighter TS Rookie Topic Starter

    So how exactly does that work (as you can probably see, I'm new to this...)?

    Do I contact them before hand and let them now I am sending it, or do I just send it with all the information?
     
  8. ptitterington

    ptitterington TS Maniac Posts: 255

    I sent mine back only to find that the new one did the same and It was after all my motherboard that did not support 8xagp but would not let the card run correctly on 4x, It had worked for 6 months without a problem prior to this, It works fine with my Asus A78XN
     
  9. StormBringer

    StormBringer TS Rookie Posts: 2,244

    What drivers are you using? HAve you tried a couple of different versions of them to see if that could be the problem?
    What about your DirectX? You say that 7 works but 8 and 9 don't? I assume you mean the tests done during dxdiag.
    You also mention a format, was this before or after the problem started?

    The symptoms you gave could be a bad card, but I would not condemn it until I checked everything else first. Seems everyone here is ready to toss the card(as usual) but you have to actually determine that is the problem first, else you'll be even more upset if you discover it was simply a driver issue rather than hardware
     
  10. ShoeyFighter

    ShoeyFighter TS Rookie Topic Starter

    Well, I am currently using the 44.03 drivers (because I heard they were the most stable), and I have tried using a few different versions (including the latest). I also have the latest DirectX version (and yes, I ran the tests in DXDiag to determine what was wrong). I formatted my computer because of these problems, hoping that it was indeed a driver issue, but after the format I still receive the same results.
     
  11. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Check to make sure the card is firmly seated in the AGP slot: Pull it out and make sure it has no oxidation on the contacts, carefully inspect it(black marks would be a bad sign, firmly replace the card in the slot, check the monitor cable in the same way, then boot the machine. bad connections can cause a variety of problems with hardware.

    In all likelyhood, it probably is a bad card, but I want to rule out everything else so you don't waste money.
     
  12. Steg

    Steg TS Rookie Posts: 269

    as people have said - try a memory test - search google for 'memtest' and download it - its dead easy to find - follow the readme and let it run. When that comes out clean - take out ALL your cards and drives (apart from the graphics card) and test it - if you still have the problem then its the graphics card - if there are no problems reinstall your cards and drives one by one till you find the faulty one
    hope that helps

    Steg
     
  13. ShoeyFighter

    ShoeyFighter TS Rookie Topic Starter

    I forgot to mention previously; I have tried Memtest with no ill results... Guess I will have to call their support huh?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...