Get ready 4 a really awkward problem rofl

By NFiltrateG4
Jul 3, 2007
  1. Here is my situation. My comp is acting completely fine, but the comp has to warm up before I can turn it on after it is off for i think more than an hour or until all the hardware is cool. What i do is turn the surge protector switch for the comp on, but at the moment cannot turn the computer on for some strange reason. Then I do something for like 30 minutes tops and press the on button on the PC and bam! It turns on. Its like it has to warm up or something... Everything works like a dream when it turns on which is also weird. I used to work at Comp USA and showed my boss and I could tell he had the letters WTF on his mind. We couldnt diagnose the problem. Maybe you guys can give me your opinion on what is causing this weird situation. The problem is easy to live around but I still feel it is such an inconvenience for me to "warm up" the pc before able to turn it on.Here are Specs of my rig:

    AMD Athlon XP 3500+
    Asus A8N sli deluxe
    ATI Radeon X1800XT
    80gb WD HDD
    2x 1gb Corsair XMS mem chips
    Creative Fatality Pro Soundcard
    Antec Smartpower PSU 500 watt
    1 rear 120mm exhaust fan, 1 80mm side intake fan, and 2x 80mm intake front fans.
    The surge protector i have everything connected to is still fine. The lights on it shows that power is distributed and protection from the unit is given.

    Your opinions and ideas of what the problem may be are extremely welcomed. Please help me guys :)

    oh and here are the specs of my power supply if it may also help :)
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...