TechSpot

getting error

By donna212
Jun 16, 2007
  1. Getting a message that says call hardware vender (hardware failed)

    got any ideas????

    I had the pc crash the other day and get it back on line through info from this site on how to reformat, now after getting it going again..... getting this message now....

    confused
    Donna
     
  2. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    wow, this is new to me, go into device manager in your control panel and see if any yellow signs are up, something that would remind you of a caution sign, also should state if any enable hardware isnt working properly.
     
  3. donna212

    donna212 TS Rookie Topic Starter

    OK I did that and found 2 with yellow question marks (pci modem and Multimedia controler) ok now any way you can tell he how to fix this lol sorry my late husband built this and he did not teach me the ins and out of the hardwhere troubles.

    Donna
     
  4. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    wow pci modem and multimedia controller definately not good, sounds like those need to be replaced.
     
  5. donna212

    donna212 TS Rookie Topic Starter

    ok now I just added a moden from verizon and so far it shows it working also got this(Microsoft XML 4.0 Parser SDK) on desk top with a yellow ?
     
  6. donna212

    donna212 TS Rookie Topic Starter

    ok lets try this

    My computer had crashed I did a reformat ok it went fine. then I added Virzion westell modem to the pc and all I get now is errors saying not responding . I tried to do system restore but would not let me do it . Help! says contact service vendor hardwear failed.


    Ok this is what I found hope it helps to figure out who to call or what to do:
    Systems: Microsoft Windows XP version 2002 service pack 2
    Computer: Intell Pentium 3 processor 695mhz 0.99GB of rams

    55285 OEM 0015521-96908
    with all of this where do I find help with my problems???
     
  7. CCT

    CCT TS Evangelist Posts: 2,653   +6

  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Threads merged.
     
  9. donna212

    donna212 TS Rookie Topic Starter

    Ok this is what I found hope it helps to figure out who to call or what to do:
    Systems: Microsoft Windows XP version 2002 service pack 2
    Computer: Intell Pentium 3 processor 695mhz 0.99GB of rams

    55285 OEM 0015521-96908
    with all of this where do I find help with my problems???

    My computer had crashed I did a reformat ok it went fine. then I added Virzion westell modem to the pc and all I get now is errors saying not responding . I tried to do system restore but would not let me do it . Help! says contact service vendor hardwear failed.


    Ok this is what I found hope it helps to figure out who to call or what to do:
     
  10. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Fundamentally, if you didn't crash before installing the modem and do now, disconnect the modem and exchange it.

    Like all hardware, they can be defective right from the get-go.

    Is that a PCI slot or USB and what model?
     
  11. donna212

    donna212 TS Rookie Topic Starter

    It chashed from a virus I guess had to reformat the pc and got it going everything was running good then added modem to pc it is not USB it is ethernet, But only give that error and shuts done every one in a while......
     
  12. CCT

    CCT TS Evangelist Posts: 2,653   +6

    I think you may want to just slow down on adding stuff and double check that you have reformatted and loaded all necessary stuff first.

    A 'normal' reinstall involves:

    Operating system
    Motherboard chipset
    Video
    Audio
    Input Drivers (if needed - eg, keyboard/mouse)
    Modem card drivers &/or Network card drivers
    Service pack update(s) and all the security and other updates
    since the last service pack


    Did you install all of those that were necessary?

    If unsure, download and run Everest Free and maybe we can point you to where to get them.

    http://www.majorgeeks.com/download.php?det=4181

    Once you download it, click on it and let it install and then run it from the icon on your desktop and then click on 'Computer' then on 'Summary', then go to the VERY top of the screen and click on 'report', then 'quick report-summary' and then 'plain text' and save it then go to C:/programs/lavalys and open that folder then open Everest Home sub-folder and then reports sub-folder and click on the report.

    This will open it in a text editor (probably Notepad) and then use your mouse to highlight ALL the debug stuff at the bottom of the report and delete it and then save that file again and then copy and paste it to here.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...