Getting the blue screen often

By Mutiny
Feb 6, 2008
  1. Hello im using a AMD athlon x2 64 4800 with 2 gigs of ram and a ati radeon x1900xt
    and a 80 gig hard drive and a 300 gig hard driveand a A8R32 motherboard
    currently using windows 64 bit profess

    The blue screen often times give me no files that could be wrong but it often points at win32k and certain ati*****.dll files. I have reformatted on top of reformatted my computer and I cannot seem to disperse this error. Here are all the minidumps that have been reported.

    I think part of it may be to to this shell detection software or device, event viewer does not really elaborate on what this is. Event viewer also tells me of error code paramter that causes blue screen so I really don't know whats happening
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Most have crashed with Bugcheck 3B. As video drivers have been mentioned, try disabling the ATI Hotkey Poller service. See the link below for info on this service.

    An exception happened while executing a system service routine.
  3. Mutiny

    Mutiny TS Rookie Topic Starter Posts: 24

    I have disabled my hotkey poller but to no avail, I am still getting the same freezing in games, and crashing of programs that i'm using (although the background programs stay up) all active programs that I am interacting with crash at random moments, sometimes this is followed up by a blue screen saying system server exception. win32k apears frequently also in the crashing as a file to have caused this.
  4. Mutiny

    Mutiny TS Rookie Topic Starter Posts: 24

    Event Viewer Critical Errors shown:
    Error code 000000000000003b, parameter1 00000000c0000005, parameter2 fffff97fff2a8ce0, parameter3 fffffadfb73b29a0, parameter4 0000000000000000.

    And then I got this wierd one about shell detection

    The Windows Image Acquisition (WIA) service depends on the Shell Hardware Detection service which failed to start because of the following error:
    The account specified for this service is different from the account specified for other services running in the same process. Error 1079

    I don't know what it means about the system being used for other services running in the same process. I changed some setting but it still says system error 1079 when I put "net start ShellHWDetection" into command prompt. I really dont know what this service does either.
  5. Mutiny

    Mutiny TS Rookie Topic Starter Posts: 24

    I am still having these problems, complaining about ati3duag.dll
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...