TechSpot

Gigaware Webcam HELP (model 25-297)

By bpbreezy
Dec 3, 2007
  1. "I bought a gigaware webcam (model 25-297) and i can't seem to install its driver into my computer (windows XP). Everytime i attempt to do that, the installshield will run for sometime and suddenly it just disappear with only the icon on the bar next to the start menu. When i go to the windows task manager, it appears to be there but there seems to be no activity done by the program. Any Help ?"

    I am having the EXACT same problem with the same webcam and everything, any help would be GREATLY appreciated, i have NO idea whats wrong or what i need to do to fix this problem. Thanks in advance.
     
  2. luo1304

    luo1304 TS Rookie

    Try posting this in the "Hardware and Tweaking" section. I'm sure someone will help you there.
     
  3. bpbreezy

    bpbreezy TS Rookie Topic Starter

    thanks for the suggestion
     
  4. Daveskater

    Daveskater Banned Posts: 2,031

    Hello, bpbreezy, and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    It's good to meet you and I hope you find the help you need in the other forum :)
     
  5. Barbarella

    Barbarella TS Rookie

    Please help with my gigaware webcam!

    I just bought it & it was fine, but when I tried to improve pic using 'properties' it got really fuzzy. Now, I can't get it back. I've done everything from reset to reinstall to system restore & pressed every friggin button they have. Please help! I need it for an important presentation today at 5!!!!! YIKES!
    Thanks!
    Barb
     
  6. Daveskater

    Daveskater Banned Posts: 2,031

    Hello, Barbarella, and welcome to Techspot :wave:

    Please see the links that i posted for bpbreezy, above.

    You would be best off posting your problem (just copy and paste your reply in this thread) in the Audio and Video forum, you will receive more help there.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.