TechSpot

GLW_StartOpenGL() - could not load OpenGL subsystem

By Shananagans
May 13, 2006
  1. JA: v1.0.1.0 win-x86 Oct 24 2003
    Initialising zone memory .....
    ----- FS_Startup -----
    Current search path:
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets3.pk3 (16 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

    ----------------------
    23744 files in pk3 files
    execing default.cfg
    couldn't exec jaconfig.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found Intel Pentium IV

    ------- Input Initialization -------
    Skipping check for DirectInput
    Joystick is not active.
    ------------------------------------
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    --- Common Initialization Complete ---
    Working directory: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData
    Initializing OpenGL subsystem
    ...initializing QGL
    succeeded
    ...setting mode 4: 800 600 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (4)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ----- CL_Shutdown -----
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem


    I got this game yestarday, and I have Un installed, Reinstalled, Please Help me out?
     
  2. Rik

    Rik Banned Posts: 3,814

    Sounds like a graphics card driver problem! Go to your card manufacturers website and get the latest driver and see if that cures it.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...