TechSpot

Going from modem back to LAN

By poertner_1274
Jun 20, 2002
  1. Alright, it's been a while since I have posted here :( I kind of miss it. But to my questoin
    This is the first computer I have had that has had a modem in it, I have always just used my ethernet at school. Well I bought a laptop, and use AOHell when I am at home, and I was wondering how I can get it off of modem and back to the ethernet.

    One thing I found kind of strange as well, is that when I click on IE it says at the bottom, detecting proxy settings, and I have done nothing with proxies. Any advice is helpful, and if you need anything else, just ask and I'll be sure to reply.

    Thanks all, glad to be back :D
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,647   +323

    Steps I'd try:
    1. Disable the modem in device manager.
    2. Use connection setup wizard to set up connection through LAN.
    3. If still doesn't work uninstall AOL.
    4. If it still doesnt' work uninstall your LAN card through device manager (dont' officially remove it) and then reboot, let windows detect and re-run internet connection wizard.
     
  3. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6

    Open internet explorer:

    Tools
    Internet Options
    Connections
    LAN settings
    untick "Automatically detect settings..."

    This will remove the "detecting proxy settings" stuff. Any proxy settings needed will probably be encorporated into the configuration of your dial up connection, unique to that connection and not system wide like this setting is, which is more for machines on a LAN.
     
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Topic Starter Posts: 4,745

    Thank you both, but just a little inside on SNGX1275, he already came over and played with it to post exactly how to fix it. But I am still thankful.
    P66 I tried that, but it didnt' change anything, it is checked. But all is well now due to the steps that SNGX posted after he diagnosed it :grinthumb
     
  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,647   +323

    heh. Yeh Phant - we did do that, but the problem persisted, perhaps because we did or didn't do something first. But either case it was the last step I mentioned that fixed it for him. :)
     
  6. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6

    do you want a fight???? :) ;)

    only joking mate.... :) ;)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.