Google Chrome does not open correctly

By dumna
Jul 10, 2013
Post New Reply
  1. Hi every one

    I have trouble with google chrome ( user profiles).
    I tried to do what google suggests but to avail.
    I unstalled google chrome and downloaded and reinstalled, it worked for few days and the problem again. when I press the start key + E and try to write: %user profile%\local setting\appliction data\google\chrome\user data\ then press go, I get a pop up that says "parameter is not correct".
    I tried to uninstall all chrome etc. but my pc would not let me. I use pc Xp home edition.
    Please help any one, thanks
  2. Dell_BabitaG

    Dell_BabitaG Official Dell Support Posts: 74


    Hi Dumna,

    Your Google Chrome profile data may be corrupt. Please try the following steps in order to resolve this issue for Windows XP.

    1. Quit Google Chrome.
    2. Open Computer.
    3. Turn on Show Hidden Files and Folders in Folder Options in Windows Explorer.
    4. Navigate to: C:\Documents and Settings\{username}\Local Settings\Application Data\Google\Chrome\User Data\
    5. Delete the file named “Web Data”
    6. Start Google Chrome and the error should be gone.

    In case the problem persists after every reboot, then your user profile may be corrupt and you may need to delete the profile and start a new one.
    In order to do so, follow the above steps, and replace step 5 and 6 with the following. Make sure that you backup your bookmarks before doing this, as they are a part of your profile and will disappear after this step:

    1. Quit Google Chrome.
    2. Open Computer.
    3. Turn on Show Hidden Files and Folders in Folder Options in Windows Explorer.
    4. Navigate to: C:\Documents and Settings\{username}\Local Settings\Application Data\Google\Chrome\User Data\
    5. Locate the folder called "Default" in the directory window that opens and rename it as "Backup default."
    6. Try opening Google Chrome again. A new "Default" folder is automatically created as you start using the browser.

    Hopefully the steps above should resolve the issue for you. Please reply if you have further queries.

    Thanks and regards,
    Babita G
    #iworkforDell


    For easy access to drivers, manuals and product updates, please visit our Support Site .
  3. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,190   +555

    Do the above, your Explorer address you typed is not correct.
  4. dumna

    dumna Newcomer, in training Topic Starter Posts: 42

    Hi Babita G
    Thank you
    I did what you said.c;\ documents and setting\all users\application data\google\ nothing else?
    then I clicked the folllowing:
    default user\local setting\ application data\ ( no google ?

    then I clicked on:
    default\ local setting\ I see np google?
    then clicked on program files
    program files\google\chrome\application\ I see the Chrome sign and other items but no Web data.

    I tried to delete some files but computer will not let - permission denied , etc -
    appreciate it very much, any other ideas, I really like to uninstall chrome and be able to delete every thing pertaining to google chrome???
  5. Dell_BabitaG

    Dell_BabitaG Official Dell Support Posts: 74

    Hi Dumna,

    Thank you for your reply.

    You can check steps for uninstalling Google Chrome by clicking on the link below.

    http://bit.ly/ZmPkMo

    For issues with deleting files, you may need to enable an elevated prompt "Run as Administrator" for permission to do so. Check the link below for the same.


    http://bit.ly/buQTer

    Please keep me posted on the results.

    Thanks and regards,
    Babita G
    #iworkforDell


    For easy access to drivers, manuals and product updates, please visit our Support Site .
  6. Dell_BabitaG

    Dell_BabitaG Official Dell Support Posts: 74


    Hi Dumna,

    We hope the issue is now resolved.
    Let us know if you need further assistance.

    Thanks and regards,
    Babita G
    #iworkforDell


    For easy access to drivers, manuals and product updates, please visit our Support Site .
  7. dumna

    dumna Newcomer, in training Topic Starter Posts: 42

    Hi
    Thanx Babita G
    I clicked on c/p, add and remove and uninstalled google chrome then downloaded and installed same, it worked for few times then went back like before. I am just getting frustrated with it, .
    I will try to uninstall and reinstall again one more time and let u know of the results.
    Thank you again
  8. learninmypc

    learninmypc TechSpot Guru Posts: 4,553   +184

  9. dumna

    dumna Newcomer, in training Topic Starter Posts: 42

    Hi Babita G
    I just downloaded and installed chrome from techspot.com and installer failed, error 3.
    also trouble with page unresponsive, kill it or wait. this popup came up about 6 times trying to access Techspot.com.. I had to click on wait that many times.
  10. Cobalt006

    Cobalt006 TechSpot Addict Posts: 1,321   +95

    Do you have service pack 3 installed for Win XP? In order for Chrome to work its best, Service pack three should be installed. You can also try using Revo Pro. To uninstall Chrome.
  11. dumna

    dumna Newcomer, in training Topic Starter Posts: 42

    Hi Guys
    Thanks a million
    I just used Revo pro and so far every thing works fine.
    I'll let u know if things change to worse. so far every thing works very good.
    Dell_BabitaG likes this.
  12. Cobalt006

    Cobalt006 TechSpot Addict Posts: 1,321   +95

    Glad to hear this. Thanks for letting us know.
  13. learninmypc

    learninmypc TechSpot Guru Posts: 4,553   +184

    Great. Good luck.(y)
     
  14. Dell_BabitaG

    Dell_BabitaG Official Dell Support Posts: 74

    Hi Dumna,

    Thank you for your reply.

    It is great to know that the issue is resolved and Google Chrome is working fine.

    Please feel free to contact us in case of further queries. We would be happy to help.

    Thanks and regards,
    Babita G
    #iworkforDell



    For easy access to drivers, manuals and product updates, please visit our Support Site .
  15. dumna

    dumna Newcomer, in training Topic Starter Posts: 42

    Hi Babita G
    Google chrome worked fine for a week and AVG popped up a message to restart for updates and then the issue came back. I used revo again and again google worked fine until security essential popped up and scanned pc, now google is not working correctly. I think I'll have to live with it I just thought I'd let you know, back to square one.
  16. Dell_BabitaG

    Dell_BabitaG Official Dell Support Posts: 74

    Hi Dumna,


    In order to fix the issue with Microsoft Security Essentials and restore Chrome manually, please follow the instructions in the link below.

    http://bit.ly/15IwKgc

    Let us know if further help is needed. We would be happy to help.

    Thanks and regards,
    Babita G
    #iworkforDell

    For easy access to drivers, manuals and product updates, please visit our Support Site .
  17. dumna

    dumna Newcomer, in training Topic Starter Posts: 42

    Hi Babita G
    well. , I did what you said, manually, no luck, I used Revo, it did not work. So I thought I had to live with it. Then I was checking my downloads and all of sudden the pages disappeared and so the icons on my PC I looked at computer panicky for a few seconds and the a message popped up saying: Personal setting, google chrome. and all my icons appeared and google so far. chrome works fine
    II now have to to the chrome setting so when I click on the icon it will open the Google search page.Thanx Babita and all of you guys
  18. Dell_BabitaG

    Dell_BabitaG Official Dell Support Posts: 74

    Hi Dumna,

    It is great that Google Chrome has started working for you.

    Please feel free to contact us if you have other queries, we would be happy to help.

    Thanks and regards,
    Babita G
    #iworkforDell



    For easy access to drivers, manuals and product updates, please visit our Support Site .


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.