TechSpot

got a bit of a problem with xp

By Jps332
Jan 21, 2007
Topic Status:
Not open for further replies.
  1. Ok so randomly when I went to shut down my computer it didn't do the regular window that popped up where the background goes black and white but it went to this
    [​IMG]
    and I know it's not from having that theme installed because it was happening about a week before. Also when I start up my computer not the usual login screen appears but one with that just pops up with the name of the user and I'm supposed to type in a password. There is no password because I don't have one so all I press is ok and it goes. I know this isn't a huge deal but it's been bugging me for quite some time.
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    Okay, go to Control Panel>User Accounts>Change the Way Users Log In>and Tick the "Use Welcome Screen".
  3. Jps332

    Jps332 TS Rookie Topic Starter Posts: 19

    thanks fitzy, wasn't expecting you to reply lol. Problem solved!!

    I just started my bio cheatsheet
    1 person likes this.
  4. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    Lol, no problem.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.