TechSpot

got sxserv101.exe... need help!!

By djheadd
Oct 19, 2006
  1. Hi,
    My NIS software have been letting me known about sxserv101.exe infection but it says it can't fix the problem... anyone can help me with this please??
    Thanks a lot!!!!
    Diego

    Attached you will find the Hijackthis Log.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of djheadd only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. djheadd

    djheadd TS Rookie Topic Starter

    Thanks Howard!!!

    Hi Howard,
    Thanks for all your help... It was hard for me to follow the instructinos, download and install all the software... I think I found an easier way... I used Killbox to stop the process (sxserv101.exe running) then I run a full system scan with Norton... It found the file (again), it couldnt fixed but it quarantined it... at least it is not giving any more problems. What do you think?
    Diego
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I think without seeing fresh HJT and Avg Antispyware logs, I can`t tell you if your system is clean or not. :)

    Regards Howard :)

    This thread is for the use of djheadd only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...