TechSpot

Graphics card help!!!

By 2ndasscheek
Jul 8, 2005
  1. Well i just bought a 2nd 6800 the first was fualty. This one is an evga. Heres my problem when i install the drivers the screen goes crazy stuff is missing like buttons and it goes black then comes back in. Sometimes theres artifacts and other weird things. Heres whats strange though i can load up a game and it will work perfectly for awhile, then it will crash. I can change all the settings and everything so i dont think the card is faulty. Any help would be appreciated. My specs are:

    AMD Athlon xp 2800+@2.13ghz
    Fic AM37 mobo
    512mb corsair ram
    phenoix award bios V6.00
    450 watt psu
     
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    try a different driver version
     
  3. 2ndasscheek

    2ndasscheek TS Rookie Topic Starter Posts: 20

    already have

    it dosent matter what driver i use thanx though
     
  4. Merc14

    Merc14 TS Rookie Posts: 171

    Those are all normal things when you install the driver. Did you set the resolution to 1024x768 on the Nvidia Utility (right click on desktop and select Nvidia Display and select resolution). Games are probably OK because default is to let the application control settings.

    Whenever I install a new Nvidia driver I run driver cleaner Pro (google it, free utility) to clean out theold gunk that is left over. Run remaove application and remove the Nview Driver, Then run Nvidia in Driver cleaner Pro. After that is complete, reinstall the Nview Driver.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...