TechSpot

guild wars freaking out

By Dilmog
Aug 17, 2005
  1. Hey, whenever i play guild wars for around 30 minutes to an hour, objects just start to freak out. like, people turn totally black, objects flash, floor turns invisible, etc. i was wondering what the problem with this could be? so if you could tell me that would be cool. thx
     
  2. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Are you overclocking your videocard?
    And how are your System temps? It could be that your videocard is getting overheated by GW... Do you play any other games, and if so, do any of them show similar symptoms?

    Lastly, if you'd post your specs and the graphics driver version, it'd be helpful.
     
  3. Dilmog

    Dilmog TS Rookie Topic Starter Posts: 123

    my video card is an nvidia fx 5200, and no it is not overclocked. currently, my coumputer is pretty bad. i have an amd xp 1700, not overclocked, 768 mb of pc 2700 ram, but one 256 stick is pc 3200. my power supply is 250 watts, and my case has no fans, but i have a fan hooked on my processor, and the 5200 has a fan on it. but my computer hits temperatures like 111 degreese fahrenheit, which is not good.
     
  4. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    One thing you might want to test then, is if it'll work better with the case open.
    And if you have a table fan (or any other sorth without heating) available position it so that it blows into the case. This should increase the airflow and reduce the heat considerably.

    Does this fix the problem?
     
  5. Dilmog

    Dilmog TS Rookie Topic Starter Posts: 123

    actually i didnt try, and dont plan to, because i just finished ordering all of the parts for my new computer, and should arrive on friday, which is when i will build, and i have more than enough cooling in my new case (tsunami dream: 2 120 mm fans, 1 90 mm fan) but i might try running it open if i have time. thx anyways :wave:
     
  6. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    You're welcome!

    And enjoy your new system!
     
  7. meNOname

    meNOname TS Rookie Posts: 96

    i heard something bout geforce cards....hopefully you solved your problem but if someone else has a similar problem
    * Open Display Properties control panel
    * Click Settings tab
    * Click Advanced button
    * Click GeForce "Version" tab
    * Select Performance and Quality Settings in left window
    * In the Global Driver Settings window select Image Settings
    * Move the slider to the right to "High quality"
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...