TechSpot

Hacktool.crack and Trojan.Feutal.av

By mobius1ne
Jun 17, 2007
  1. HackTool.crack and Trojan.Feutal.av are the things I am having problems with. Howard, I completed your 15 step program, AVG Anti-root kit came up empty.
     
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    1. Please download The Avenger by Swandog46 from HERE. Save it to your Desktop and extract it.

    2. Download the attached avengerscript.txt and save it to your desktop

    Note: the above code was created specifically for this user. If you are not this user, do NOT follow these directions as they could damage the workings of your system.

    3. Now, start The Avenger program by double clicking on its icon on your desktop.

    Under "Script file to execute" choose "Load script from file".
    Now click on the folder icon which will open a new window titled "open Script File"
    navigate to the file you have just downloaded, click on it and press open
    Now click on the Green Light to begin execution of the script
    Answer "Yes" twice when prompted.

    4. The Avenger will automatically do the following:

    It will Restart your computer. ( In cases where the code to execute contains "Drivers to Unload", The Avenger will actually restart your system twice.)
    On reboot, it will briefly open a black command window on your desktop, this is normal.
    After the restart, it creates a log file that should open with the results of Avenger's actions. This log file will be located at C:\avenger.txt
    The Avenger will also have backed up all the files, etc., that you asked it to delete, and will have zipped them and moved the zip archives to C:\avenger\backup.zip.

    Please post the Avenger log (located at C:\avenger.txt), as well as fresh HijackThis, ComboFix, and AVG Antispyware logs as attachments into this thread.

    Regards :)

    This thread is for the use of mobius1ne only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our Security and the Web forum.
     
  3. mobius1ne

    mobius1ne TS Rookie Topic Starter

    "Under "Script file to execute" choose "Load script from file".
    Now click on the folder icon which will open a new window titled "open Script File"
    navigate to the file you have just downloaded, click on it and press open"

    which file?
     
  4. momok

    momok TS Rookie Posts: 2,265

    Hi,

    There is an attachment "avengscript.txt" in his reply. Please download it if you haven't. Open that file when you run the avenger program.

    Regards,
    Your friendly momok =)

    This thread is for the use of mobius1ne only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Momok, you or Howard may need to modify the attached Avenger script. I just realized that the scripts I create using Linux don't show up correctly in Windows.

    Regards :)

    This thread is for the use of mobus1ne only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our Security and the Web forum.
     
  6. mobius1ne

    mobius1ne TS Rookie Topic Starter

    Then its good i haven't had time to do it yet, I guess. I rarely get viruses, so it was a shocker when AVG found it.
     
  7. momok

    momok TS Rookie Posts: 2,265

    Hi,

    I've removed kitty's attachment. Please try the avenger instructions using this script file that I've uploaded as an attachment.

    Regards,
    Your friendly momok =)

    This thread is for the use of mobius1ne only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  8. mobius1ne

    mobius1ne TS Rookie Topic Starter

    Beginning to process script file:


    Could not open file C:\Documents and Settings\Camaro\Application Data\inst.exe

    for deletion
    Deletion of file C:\Documents and Settings\Camaro\Application Data\inst.exe

    failed!

    Could not process line:
    C:\Documents and Settings\Camaro\Application Data\inst.exe

    Status: 0xc0000033

    Completed script processing.

    -From the notepad text that came up after reboot
     
  9. momok

    momok TS Rookie Posts: 2,265

    You have not posted all the required logs. Please do so in your next reply.


    Regards,
    Your friendly momok =)

    This thread is for the use of mobius1ne only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  10. mobius1ne

    mobius1ne TS Rookie Topic Starter

    It wouldn't do much good to post the logs, as the Avenger script failed.
     
  11. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Please post a fresh HijackThis, ComboFix and AVG Antispyware log as a long time has lapsed since you last replied and there will definitely be changes to your system. The avenger script did not remove the file but there may be other nasties lurking which we have yet to see. Fresh logs will enable us to see them and deal with them.

    Regards,
    Your friendly momok =)

    This thread is for the use of mobius1ne only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...