TechSpot

Half Life 2 Startup Problem

By jackborthwick
Oct 24, 2005
  1. Hello,
    I recently bought a new video card to play my games like HL2 but after a while they have ceased to function correctly, as in when you run the game from Steam, it loads the game until it gets to the Loading screen with the blurred background before rebooting my computer.
    The funny thing is, is that the graphics card ran the game until a few weeks ago, which is almost incomprehensible!!!
    My computers specs, are as follows;
    Pentium 4 3.06GHZ Processor
    512MB DDR RAM
    nVidia Geforce 6200 512MB DDR.
    2 Hard drives an 80GB and a 120GB with a total of 200GB
    DVD Reader, DVD-RW
    RealTek AC'97 Sound Adapter
    a SiS motherboard (im not quite sure on what make)

    After this has happened I followed instructions on the nVidia site and I have update my Motherboard drivers, etc. However since then, I have entirely reformatted my computer and still no luck.

    Any Help would be much appreciated as I have no idea on how to resolve this problem.
     
  2. mailpup

    mailpup TS Special Forces Posts: 8,481   +233

    It might be an issue with Steam. According to their website there was an update on 9/23 that has caused some problems. Click here to see. Perhaps it will help.
     
  3. jackborthwick

    jackborthwick TS Rookie Topic Starter

    Thank You.
    Unfortunately, still no luck, although I have tried everything given on that site, but for other nVidia users who are having similar problems with HL2 this driver is recommended to resolve the issue, however in my case it has not.

    Are there anymore suggestions on how to resolve this issue???
     
  4. reaperkid

    reaperkid TS Rookie

    i got same problem with counter-strike source..
     
  5. reaperkid

    reaperkid TS Rookie

    well if i know exactly what hes talking about... mine works fine up until its about to go to the menu.. Right as it is about to load the startup screen it closes.
     
  6. mailpup

    mailpup TS Special Forces Posts: 8,481   +233

    Jackborthwick, did you click on the link entitled "Crashing and Lock ups after the 9/23 update" toward the bottom of the page I linked to? Those are the procedures I meant for you to look at.

    Reaperkid, because both games use Steam, I suspect it's a Steam issue.
     
  7. reaperkid

    reaperkid TS Rookie

    I need to try HL2 and other steam games.. Seems like a CS issue but I don't know too much about it.. Downloading other updates now.. I'll message tommarow.. It was working and i didn't change anything before it stopped working.
     
  8. jackborthwick

    jackborthwick TS Rookie Topic Starter

    Yes I did, I also followed the list of procedures, however the problem remains, the PC still reboots after displaying the Valve logo and the blurred Loading screen.

    It can only be a Steam problems as other games work, just not those running through Steam.
     
  9. mattlevine

    mattlevine TS Rookie

    I too have the same set up as you and the same issues... Downloaded HL2 and at first it and css didn't work. I then downloaded the upgrade (78.05) provided by steam which still didn't work. I then downloaded the most up to date version of the driver from Nvidias website. This allowed me to play HL2 and CSS for about a week until it started to reboot my PC again. Since then I have had no luck.

    My PC specs are..

    Nvidia GeForce 6200SE TurboCache 256mb
    PEN 4
    3.40GHz
    250gb HDD

    HELP... of what I played of HL2 it was a bloody good game and it looks like steam are gonna take their time answering my query.
     
  10. Jezzz

    Jezzz TS Rookie Posts: 17

    dont feel bad man, i have the exact same problems as you. It crashes on all games at loading screen that are source. I can alt tab for most of them besides counterstrike source. There has to be an answer.
     
  11. reaperkid

    reaperkid TS Rookie

    its kinda weird though, i don't even get an error, or any signs that anything is wrong. It looks like it is going to open but it just closes.
     
     
  12. Jezzz

    Jezzz TS Rookie Posts: 17

    yeah, basically out of no where for me too, it restarts my computer
     
  13. Tonia73986

    Tonia73986 TS Rookie

    Try a different NVidia driver. Had this happen to me w/HL2 also. Rolledback driver and it worked again.
     
  14. mattlevine

    mattlevine TS Rookie

    Thanks Jack

    I emailled Jack Borthwick regarding this problem (perhaps he has unsubscribed to this forum) who has found a suitable driver that both css and hl2 work with.

    http://www.nvidia.com/object/winxp_2k_81.85.html

    Remember to remove the existing driver using add/remove programs in control panel. All the installation instructions are on the page.

    For some reason HL2 seems to run a lot slower than it did before when it first worked. Strange!!!!

    Never mind..

    Thanks again chaps for all your help. :)
     
  15. reaperkid

    reaperkid TS Rookie

    :chef: haha its a chef...

    But if anyoen finds out a solution to this problem please post it here for everone else :).
     
  16. reaperkid

    reaperkid TS Rookie

    o haha i get it
     
  17. DeBentos

    DeBentos TS Rookie

    Try deleting all your cfg files related to hl2 and css.

    CSS:
    \Steam\SteamApps\(username)\counter-strike source\cstrike\cfg\config.cfg

    HL2:
    \Steam\SteamApps\(username)\half-life 2\hl2\cfg\config.cfg

    cfg files saves all the setup info in the game you made.
    And when deleted, the game generates a default cfg, like if your game and steam were freshly downloaded.

    This, of course, works on all mods.

    (Don't think savegames will be lost - but dont take my word on that..)

    -Staffan
     
  18. Surkitz

    Surkitz TS Rookie Posts: 171

    It has to be an nvidia problem and not steam. I have ATI

    I bought this game last year and played through it w/o probs. I just started it up again after almost 10 months of not playing, did all the new updates, etc. and it still played well and i havent put in a new video card -->still same ati 9800 pro

     
  19. Computator

    Computator TS Rookie

    Re: HL2 startup problem

    I am having the exact same problem.

    Pentium 4 3.2GHz
    ASRock P4V88+ M/b
    512Mb DDR
    GeForce 6200 128Mb
    40Gb Hard drive

    I have removed and re-installed graphics drivers of various types and still no joy. I have updated my Via chipset and still no joy. But I can play games like Far Cry which points to the fact could it be something actually wrong with HL2 coding conflicting somehow with 6200 gfx card? I was running HL with CS via a Steam account with no problem with my gfx. It has only been since I have upgraded now to HL2. Which once again asks the question is it the software rather than the hardware? Is there a patch out there that will make this problem go away and put HL2 right?
     
  20. mezacruz

    mezacruz TS Rookie

    same problem as jack

    Jack, im having the same problem, i have the same graphix card as you do. The game runs for 5-6 minutes and then crashes, and each subsequent time it gets worse. By that I mean the game runs for only 1-2 minuts before it crashes and i have to restart computer.

    please help i really wanna play, the game looks insane
     
  21. Spikyalex

    Spikyalex TS Rookie Posts: 17

    I bought Geforce 6200 256mb

    I bought Geforce 6200 256mb about 4 months ago, i was really dissapointed with the crashes i experienced in HL2 and CS:S. The newest driver from Nvidia seems to have fixed the problem though :). (driver-81.95)
     
  22. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 7,290   +25

    All the problems seem specific to the Geforce 6200 series. Maybe one driver fixes the issue in all of them?
     
  23. mezacruz

    mezacruz TS Rookie

    crashing in game

    Ya, i'll try the updated drivers but i'm having the same problem with any game i play. 2-5 minutes into the game it just crashes/freezes and i have to restart computer.
    i bought a new fan for cpu and put on next to graphix card and still same issue.

    any ideas?
     
  24. Baden

    Baden TS Rookie

    I have exactly the same pb with CS:S and HL² and even BF2.
    Since the last steam update (23/12/05) my computer crashes after 5 minutes when playing. When on the blue screen, it says that nv4_disp.dll was in a loop. but sometimes it's another file (mmc.exe) and I got a third one but can't remember.

    The only way I've managed to start playing again is to format, install win XP and install BF2. Worked fine. Then installed Steam and everything started crashing again. Removed steam but the pb remains with BF2 so I've got to start all again if I wish to play.

    Got directx 9.0c and I'm downloading the latest drivers for my Gf 6200 A but I'm not confident it will resolve the pb.

    I've got the impression that the last update (for the launch of DoD:source) changes parameters (which ones?) and that's what's is bothering us. When uninstalling steam, the modifications stay and so does the pb. :mad:
     
  25. mezacruz

    mezacruz TS Rookie

    i formatted comp and reinstalled everything, and it works now, but still some lag....im gonna buy ram and see how that works.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.