TechSpot

hard drive help PLEASE people who know what they're talking about

By needtoomuchhelp
Nov 25, 2006
  1. older hard drive newer computer

    Ok I have an old dell (dimension XPS T500) and a newish dell(Dimension 4800) their is nothing wrong with the old hard drive (Maxtor 9136644) but the new hard drive (Seagate Barricuda 7200.7) is blown and the memory WAS messed up but we bought new and better memory its currently in the new computer. What I want to do is take the new hard drive out and put the old one in as a master hard drive. I have connected the old hard drive in the new computer and set the jumpers to master which doesnt work. Also as a side note they are both running the same operating system how can I do this properly?
     
  2. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Aside from hardware failure, the only reason a drive won't work is configuration error. The thing is, there isn't really much to configure. So please look at the basic stuff again.

    A question... How have you determined your computer does not recognize your drive? Did you look in the BIOS?

    You should triple check your jumper settings. Please do not use 'cable select' but specify 'master'. Keep in mind that many drives also have additional jumper settings in addition to the traditional master/slave/cable select combo, such as 'Master with slave present' (a special mode for only a master with a slave on the same cable) or 'Single master' (a mode for when only a single drive and no slave is present on the same cable)... Try the drive by itself and use 'single master' (if available) or regular 'master' (If SM is unavailable). It should work. If it doesn't, we can look elsewhere.

    Obviously, using different cables would be a good idea to rule out 'bad cables', but the chances of this being the issue are slim. Use a different power connector too.

    If you have a seperate IDE controller (PCI or on-board RAID, which I don't think you do...) the drive will not show up in the BIOS and may require drivers for a Windows install disc to see. I could understand your confusion if this is the case. The easiest solution would be to move the IDE cable from the 3rd party IDE controller to the motherboard's standard IDE controller.

    And the last thing that could happen are capacity barriers. Computers (older ones) cannot read very large drives. For example, you're T500 is around the time period when some computers could not use drives above 32 GB. A few years later, computers were not able to see drives above 128 GB. I know this can't be your problem, but I'm throwing this out there in case you meant you were installing a drive on your older computer, contrary to what you said.

    Oh, its pretty rare, but there have been instances where certain models of hard drives would not work with certain models of motherboards. If it can't be explained, maybe this is the reason. Its so unlikely though, I'd try the drive in another system to verify it does still work before giving up.
     
  3. needtoomuchhelp

    needtoomuchhelp TS Rookie Topic Starter

    My old hard drive works on my new computer now the only problem is that it isn't recognizing the network card and even though my computer is hooked to the router(Linkseys non wireless with DSL) it still won't access the internet or let us set up my computer on the network.

    oh by the way thanks for your post part of the problem was that I set the jumpers to master with slave I had to change it back to the original configuration before it would work on my newer computer.
     
  4. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    What version is that Linksys Router? V2, V3, V4?
     
  5. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    Excellent. :)

    Isn't recognizing the card? To most techies, this means your network card does not have drivers installed... is that what you meant? You can check your drivers here Start > Run > devmgmt.msc and look for any devices with a 'yellow bang' icon (yellow question mark + exclamation point) have not been installed. And yes, this would certainly keep you from getting online.

    If that isn't the problem, then an ipconfig /all would be useful for us, to help troubleshoot your problem. You can do this by going to Start > Run > cmd then press [enter]. Type ipconfig /all in the cmd window and it will display all of your networking information. Right click on the command window title bar and click 'Edit' and 'Select All'. Right click on the selected text in the window (this copies it) and paste that information here.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...